summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormdomlop2018-09-04 22:53:55 +0200
committermdomlop2018-09-04 22:53:55 +0200
commit691571a02b4a3378c5d9ce6bb276b01c2cfde405 (patch)
treebfc61247861572a3c92de10483392e40c4795b52
downloadaur-691571a02b4a3378c5d9ce6bb276b01c2cfde405.tar.gz
First beta release
-rw-r--r--.SRCINFO19
-rw-r--r--ChangeLog11
-rw-r--r--PKGBUILD35
3 files changed, 65 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..110df8cd2756
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,19 @@
+pkgbase = retrosmart-aurorae-themes
+ pkgver = 1.0b
+ pkgrel = 1
+ url = https://github.com/mdomlop/retrosmart-aurorae-themes
+ changelog = ChangeLog
+ arch = any
+ license = GPL3
+ optdepends = retrosmart-kvantum-theme: The corresponding theme for Kvantum
+ optdepends = retrosmart-qtcurve-theme: The corresponding theme for QtCurve
+ optdepends = retrosmart-gtk-themes: The corresponding GTK themes
+ optdepends = retrosmart-openbox-themes: The corresponding Openbox themes
+ optdepends = retrosmart-wallpapers: The corresponding backgrounds project
+ optdepends = retrosmart-x11-cursors: The corresponding X11 cursor theme
+ optdepends = retrosmart-xfwm4-themes: The corresponding XFwm4 themes
+ source = https://github.com/mdomlop/retrosmart-aurorae-themes/archive/1.0b.tar.gz
+ md5sums = 17b7636af957356eb2936f62d422a20e
+
+pkgname = retrosmart-aurorae-themes
+
diff --git a/ChangeLog b/ChangeLog
new file mode 100644
index 000000000000..c22cd4720f6b
--- /dev/null
+++ b/ChangeLog
@@ -0,0 +1,11 @@
+retrosmart-aurorae-themes (0.3a) unstable; urgency=medium
+
+ * Local build.
+
+ -- Manuel Domínguez López <mdomlop@gmail.com> Tue, 04 Sep 2018 22:49:18 +0200
+
+retrosmart-aurorae-themes (0.1a) unstable; urgency=medium
+
+ * Version 0.1a.
+
+ -- Manuel Domínguez López <mdomlop@gmail.com> Fri, 24 Nov 2017 07:06:07 +0100
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..edd787c3f721
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,35 @@
+# Maintainer: Manuel Domínguez López <mdomlop at gmail dot com>
+
+_pkgver_year=2018
+_pkgver_month=01
+_pkgver_day=09
+
+pkgname=retrosmart-aurorae-themes
+pkgver=1.0b
+pkgrel=1
+pkgdesc=A retrosmart look collection of themes for KDE Aurorae.
+url=https://github.com/mdomlop/retrosmart-aurorae-themes
+source=("https://github.com/mdomlop/$pkgname/archive/$pkgver.tar.gz")
+md5sums=('17b7636af957356eb2936f62d422a20e')
+license=('GPL3')
+optdepends=('retrosmart-kvantum-theme: The corresponding theme for Kvantum'
+ 'retrosmart-qtcurve-theme: The corresponding theme for QtCurve'
+ 'retrosmart-gtk-themes: The corresponding GTK themes'
+ 'retrosmart-openbox-themes: The corresponding Openbox themes'
+ 'retrosmart-wallpapers: The corresponding backgrounds project'
+ 'retrosmart-x11-cursors: The corresponding X11 cursor theme'
+ 'retrosmart-xfwm4-themes: The corresponding XFwm4 themes')
+arch=('any')
+group=('retrosmart')
+changelog=ChangeLog
+
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ make
+ }
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make install DESTDIR=$pkgdir
+}