summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Hebb2015-05-12 16:13:53 -0400
committerThomas Hebb2015-05-12 16:13:53 -0400
commit691dab9950fd241a81c302928c82ae65071dad1c (patch)
tree6413cf508e6775b0499227d48e927ee7b69eac01
parent967068779eeea0c8804c03aaac44ef2ae373e906 (diff)
downloadaur-691dab9950fd241a81c302928c82ae65071dad1c.tar.gz
Update to use package's own Makefile
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 6 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2d5279dff0b6..65f273710647 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = chromecast-tools-git
pkgdesc = A set of simple utilities for working with Chromecast USB boot image files
- pkgver = 4.23c235e
- pkgrel = 2
+ pkgver = 12.bf20224
+ pkgrel = 1
url = https://github.com/tchebb/chromecast-tools
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index e7ce6017090e..6f51754892fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Thomas Hebb <tommyhebb@gmail.com>
pkgname=chromecast-tools-git
-pkgver=4.23c235e
-pkgrel=2
+pkgver=12.bf20224
+pkgrel=1
pkgdesc="A set of simple utilities for working with Chromecast USB boot image files"
arch=('i686' 'x86_64')
url="https://github.com/tchebb/chromecast-tools"
@@ -12,16 +12,14 @@ source=('git+https://github.com/tchebb/chromecast-tools.git')
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/chromecast-tools"
+ cd "chromecast-tools"
printf "%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
cd "$srcdir/chromecast-tools"
- for SRC in *.c ; do
- make ${SRC%.c}
- done
+ make
}
package() {