summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBenjamin Chrétien2015-02-19 16:23:15 +0100
committerBenjamin Chrétien2015-02-19 16:23:15 +0100
commit6b20e22b0a8e96b851f65d35a9ca547a83868d36 (patch)
treec1e22a4294bd433268d210ba8a7c4b8df574bc35
parent2f172d54440b7955720153ab1db9d15a061b19b1 (diff)
downloadaur-6b20e22b0a8e96b851f65d35a9ca547a83868d36.tar.gz
indigo: rviz update + python_qt_binding fix.
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--pyqt411.patch2
3 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e5de4af3227d..911adb8d0f27 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -16,7 +16,7 @@ pkgbase = ros-indigo-python-qt-binding
source = python_qt_binding::git+https://github.com/ros-gbp/python_qt_binding-release.git#tag=release/indigo/python_qt_binding/0.2.14-0
source = pyqt411.patch
md5sums = SKIP
- md5sums = c68f7f6f2e652130a0b599da69803758
+ md5sums = 34ae32c51943431a9ef59fa6d4634f5b
pkgname = ros-indigo-python-qt-binding
diff --git a/PKGBUILD b/PKGBUILD
index 174c8833abd3..0045756423ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ _dir=python_qt_binding
source=("${_dir}"::"git+https://github.com/ros-gbp/python_qt_binding-release.git"#tag=${_tag}
"pyqt411.patch")
md5sums=('SKIP'
- 'c68f7f6f2e652130a0b599da69803758')
+ '34ae32c51943431a9ef59fa6d4634f5b')
build() {
# Use ROS environment variables
diff --git a/pyqt411.patch b/pyqt411.patch
index c3f9af58f1c4..a20b493f3970 100644
--- a/pyqt411.patch
+++ b/pyqt411.patch
@@ -28,7 +28,7 @@ index dc2020d..7c0eec7 100644
+ qtconfig = dict(x.split(":", 1) for x in qtconfig.splitlines())
+
+ pyqtconfig = {
-+ "pyqt_config_args": "--confirm-license -v /usr/share/sip --qsci-api -q /usr/bin/qmake-qt4",
++ "pyqt_config_args": "--confirm-license -v /usr/share/sip/Py2-PyQt4 --qsci-api -q /usr/bin/qmake-qt4",
+ "pyqt_version": QtCore.PYQT_VERSION,
+ "pyqt_version_str": QtCore.PYQT_VERSION_STR,
+ "pyqt_bin_dir": PyQt4.__path__[0],