summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2024-01-16 13:47:49 +0300
committerCaleb Maclennan2024-01-16 13:47:49 +0300
commit6b666f5917234ffe1407e0d2809723670e102d99 (patch)
treee6dd1ec6953c1f80161eb208fe77fb650b07c146
parent93bb86a40a268cddf9542dbe091942131bef8450 (diff)
downloadaur-6b666f5917234ffe1407e0d2809723670e102d99.tar.gz
upgpkg: hyperglot 0.6.0-1
upstream release
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5d22ec8323a3..173fa48b876f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = hyperglot
pkgdesc = A database and tools for detecting language support in fonts
- pkgver = 0.5.2
+ pkgver = 0.6.0
pkgrel = 1
url = https://github.com/rosettatype/hyperglot
arch = any
@@ -15,7 +15,7 @@ pkgbase = hyperglot
depends = python-fonttools
depends = python-unicodedata2
depends = python-yaml
- source = hyperglot-0.5.2.tar.gz::https://github.com/rosettatype/hyperglot/archive/0.5.2.tar.gz
- sha256sums = 31d9e13cd71e42dbe0f440c2f02a31eb8ffb8750ea30a73e9fed23a1232e0e7d
+ source = hyperglot-0.6.0.tar.gz::https://github.com/rosettatype/hyperglot/archive/0.6.0.tar.gz
+ sha256sums = e3fdd7e845e7c9c7c4cf9bf554be2ca4e46da5bc3630e185e9aaf503d4f77a0f
pkgname = hyperglot
diff --git a/PKGBUILD b/PKGBUILD
index 19e08d0f1234..4dad8668cfb7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Caleb Maclennan <caleb@alerque.com>
pkgname=hyperglot
-pkgver=0.5.2
+pkgver=0.6.0
pkgrel=1
pkgdesc='A database and tools for detecting language support in fonts'
arch=(any)
@@ -12,12 +12,13 @@ _py_deps=(click
fonttools
unicodedata2
yaml)
-depends=(python ${_py_deps[@]/#/python-})
+depends=(python
+ "${_py_deps[@]/#/python-}")
makedepends=(python-{build,installer,wheel}
python-setuptools)
_archive="$pkgname-$pkgver"
source=("$_archive.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('31d9e13cd71e42dbe0f440c2f02a31eb8ffb8750ea30a73e9fed23a1232e0e7d')
+sha256sums=('e3fdd7e845e7c9c7c4cf9bf554be2ca4e46da5bc3630e185e9aaf503d4f77a0f')
build() {
cd "$_archive"