summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeff Henson2021-11-02 18:08:25 -0600
committerJeff Henson2021-11-02 18:08:25 -0600
commit6e555a29640e5ac576f7f10a88502b36580ed57e (patch)
treeb097053e485b5df19bf1c89786f488d55b38cfd2
parenta5e5a0ce3c1938b8768ab4c57d437eaf23e5f125 (diff)
downloadaur-6e555a29640e5ac576f7f10a88502b36580ed57e.tar.gz
Update to 1.7.6
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 01bdf8bb1507..2d9c4791228d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,11 @@
pkgbase = keepass-plugin-hibpofflinecheck
pkgdesc = Keepass plugin that performs offline checks against the haveibeenpwned passwords file
- pkgver = 1.6.1
+ pkgver = 1.7.6
pkgrel = 1
url = https://github.com/mihaifm/HIBPOfflineCheck
arch = any
depends = keepass
- source = HIBPOfflineCheck-1.6.1.tar.gz::https://github.com/mihaifm/HIBPOfflineCheck/archive/1.6.1.tar.gz
- sha256sums = 2d232c276692defe150d92067b7d0b5ebb6bfac381b9c8a5d66444e6eafddb8e
+ source = HIBPOfflineCheck-1.7.6.tar.gz::https://github.com/mihaifm/HIBPOfflineCheck/archive/1.7.6.tar.gz
+ sha256sums = f35bcdad0e8562665a5cafb2d5f587ef2ea25821f65a1d6a926e2c080c804eab
pkgname = keepass-plugin-hibpofflinecheck
-
diff --git a/PKGBUILD b/PKGBUILD
index 2a4a7d66a4c0..24fdd8fec885 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,25 @@
pkgname=keepass-plugin-hibpofflinecheck
_pluginname=HIBPOfflineCheck
-pkgver=1.6.1
+pkgver=1.7.6
pkgrel=1
pkgdesc="Keepass plugin that performs offline checks against the haveibeenpwned passwords file"
depends=('keepass')
arch=('any')
url="https://github.com/mihaifm/HIBPOfflineCheck"
source=("${_pluginname}-${pkgver}.tar.gz::https://github.com/mihaifm/${_pluginname}/archive/${pkgver}.tar.gz")
-sha256sums=('2d232c276692defe150d92067b7d0b5ebb6bfac381b9c8a5d66444e6eafddb8e')
+sha256sums=('f35bcdad0e8562665a5cafb2d5f587ef2ea25821f65a1d6a926e2c080c804eab')
prepare() {
- cd "${srcdir}/${_pluginname}-${pkgver}/${_pluginname}"
- mkdir ../build
- cp -r Properties Resources *.cs *.resx *.csproj ../build/
+ cd "${srcdir}/${_pluginname}-${pkgver}/${_pluginname}"
+ mkdir ../build
+ cp -r Properties Resources *.cs *.resx *.csproj ../build/
}
build() {
- keepass --plgx-create "${srcdir}/${_pluginname}-${pkgver}/build"
+ keepass --plgx-create "${srcdir}/${_pluginname}-${pkgver}/build"
}
package() {
- install -Dm644 "${srcdir}/${_pluginname}-${pkgver}/build.plgx" "${pkgdir}/usr/share/keepass/plugins/${_pluginname}.plgx"
+ install -Dm644 "${srcdir}/${_pluginname}-${pkgver}/build.plgx" "${pkgdir}/usr/share/keepass/plugins/${_pluginname}.plgx"
}