summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSzymon Scholz2018-12-24 18:31:27 +0100
committerSzymon Scholz2018-12-24 18:31:27 +0100
commit70357bc90c0db7232863214a852f1c4c7abf29bb (patch)
tree2a67a019dc4457a390a3a4eb4c8c2fddb15cbd13
parent79123118fefad8c0b95f45478d00faac2cc7592e (diff)
downloadaur-70357bc90c0db7232863214a852f1c4c7abf29bb.tar.gz
upgrade to latest version
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD25
2 files changed, 21 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ab3d6e10843d..1c4d28a009f6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = duck
pkgdesc = Cyberduck CLI
- pkgver = 6.3.2.27291
+ pkgver = 6.8.3.29107
pkgrel = 1
url = https://duck.sh/
arch = x86_64
@@ -13,10 +13,10 @@ pkgbase = duck
optdepends = gtk2: Graphical interface
optdepends = alsa-lib: Audio support
options = !strip
- source_x86_64 = https://repo.cyberduck.io/stable/x86_64/duck-6.3.2.27291.x86_64.rpm
- md5sums_x86_64 = 8266c7932501be5a755163d4b00488f3
- source_i686 = https://repo.cyberduck.io/stable/i386/duck-6.3.2.27291.i686.rpm
- md5sums_i686 = 91f4f24b69e26a1e1388d7737a103331
+ source_x86_64 = https://repo.cyberduck.io/stable/x86_64/duck-6.8.3.29107.x86_64.rpm
+ md5sums_x86_64 = 1fbfdf6f41678441abf45870af7091d3
+ source_i686 = https://repo.cyberduck.io/stable/i386/duck-6.8.3.29107.i686.rpm
+ md5sums_i686 = 2606566aaf7864c5ec334a4815e06483
pkgname = duck
diff --git a/PKGBUILD b/PKGBUILD
index 36e5799982ec..1ef903274367 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,26 @@
-# Maintainer uzerus <szymonscholz at gmail dot com>
+# Maintainer: uzerus <szymonscholz at gmail dot com>
# Previous Maintainer: Matthew Gamble
pkgname=duck
-pkgver=6.3.2.27291
+pkgver=6.8.3.29107
pkgrel=1
pkgdesc="Cyberduck CLI"
arch=('x86_64' 'i686')
license=('GPL')
options=(!strip)
url="https://duck.sh/"
-depends=('java-runtime' 'libxtst' 'java-environment-common' 'libglvnd')
-optdepends=('gtk2: Graphical interface'
-'alsa-lib: Audio support')
-source_x86_64=("https://repo.cyberduck.io/stable/x86_64/duck-6.3.2.27291.x86_64.rpm")
-source_i686=("https://repo.cyberduck.io/stable/i386/duck-6.3.2.27291.i686.rpm")
+depends=(
+ 'java-runtime'
+ 'libxtst'
+ 'java-environment-common'
+ 'libglvnd'
+)
+optdepends=(
+ 'gtk2: Graphical interface'
+ 'alsa-lib: Audio support'
+)
+source_x86_64=("https://repo.cyberduck.io/stable/x86_64/$pkgname-$pkgver.x86_64.rpm")
+source_i686=("https://repo.cyberduck.io/stable/i386/$pkgname-$pkgver.i686.rpm")
package() {
cp -R opt "${pkgdir}/opt"
@@ -22,5 +29,5 @@ package() {
ln -s /opt/duck/duck "${pkgdir}/usr/bin/duck"
install -Dm644 "${pkgdir}/opt/duck/duck.desktop" "${pkgdir}/usr/share/applications/duck.desktop"
}
-md5sums_x86_64=('8266c7932501be5a755163d4b00488f3')
-md5sums_i686=('91f4f24b69e26a1e1388d7737a103331')
+md5sums_x86_64=('1fbfdf6f41678441abf45870af7091d3')
+md5sums_i686=('2606566aaf7864c5ec334a4815e06483')