summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnthony Ruhier2019-09-21 12:30:06 +0000
committerAnthony Ruhier2019-09-21 12:30:06 +0000
commit7118a41049bc3b4ea19a6a1b589d2bce7a1dbe30 (patch)
tree641dd045e00884404325ad8d9ece2b8f64762e7f
parente5f33853371faf8c1aa51e53d2146394114921db (diff)
downloadaur-7118a41049bc3b4ea19a6a1b589d2bce7a1dbe30.tar.gz
v2.2.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d9462b77a712..8a3efa539359 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = python-django-filter
pkgdesc = Django-filter is a reusable Django application for allowing users to filter querysets dynamically.
- pkgver = 2.0.0
+ pkgver = 2.2.0
pkgrel = 1
url = https://github.com/carltongibson/django-filter
arch = any
license = BSD
- makedepends = python-django>=1.8
+ makedepends = python-django>=1.11
makedepends = python-setuptools
options = !emptydirs
- source = https://github.com/carltongibson/django-filter/archive/2.0.0.tar.gz
- sha256sums = 8c8b7b6befe08ff14e33c17455a5b15aec4d39df14ff3de1f7e8b4cb0795241f
+ source = https://github.com/carltongibson/django-filter/archive/2.2.0.tar.gz
+ sha256sums = b79b3e40b3c4ddabec8b1ba7e083351129950d9ec8ea155a96e3ff965033c2d3
pkgname = python-django-filter
depends = python-django>=1.11
diff --git a/PKGBUILD b/PKGBUILD
index 5da98b4f23f1..cc7dc1911842 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,19 +6,19 @@
pkgbase=python-django-filter
_pkgbase="${pkgbase#python-}"
pkgname=python-django-filter
-pkgver=2.0.0
+pkgver=2.2.0
pkgrel=1
pkgdesc='Django-filter is a reusable Django application for allowing users to filter querysets dynamically.'
arch=(any)
url='https://github.com/carltongibson/django-filter'
license=(BSD)
makedepends=(
- 'python-django>=1.8'
+ 'python-django>=1.11'
python-setuptools
)
options=(!emptydirs)
source=("https://github.com/carltongibson/${_pkgbase}/archive/${pkgver}.tar.gz")
-sha256sums=('8c8b7b6befe08ff14e33c17455a5b15aec4d39df14ff3de1f7e8b4cb0795241f')
+sha256sums=('b79b3e40b3c4ddabec8b1ba7e083351129950d9ec8ea155a96e3ff965033c2d3')
package_python-django-filter() {
depends=('python-django>=1.11')