summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Griffis2016-11-02 13:50:33 -0400
committerPatrick Griffis2016-11-02 13:50:33 -0400
commit71aeb3307adbfd4d14d5c195e13b41fc863f89af (patch)
tree03ebf64ba4f830c36560f8470fc922ba2f30b82b
parent445efbfadedb413fcdf5781faab4c085483c2be2 (diff)
downloadaur-71aeb3307adbfd4d14d5c195e13b41fc863f89af.tar.gz
Bump version
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 77f1627b547f..ed503df053aa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = tartan
pkgdesc = Clang analysis plugin for GLib and GNOME
- pkgver = 0.2.0
+ pkgver = 0.3.0
pkgrel = 1
url = https://people.collabora.com/~pwith/gnome-clang/
arch = i686
@@ -10,8 +10,8 @@ pkgbase = tartan
depends = clang
depends = glib2
depends = gobject-introspection
- source = https://github.com/pwithnall/tartan/archive/0.2.0.tar.gz
- sha256sums = d73a0e4bda475498a69cbfc11d2e9b142b483d7a67f55b24642915e796c51115
+ source = https://www.freedesktop.org/software/tartan/releases/tartan-0.3.0.tar.xz
+ sha256sums = 008f8195de142900443f10d7a0a1e5a0360c1296e5684274fa39c148a161c731
pkgname = tartan
diff --git a/PKGBUILD b/PKGBUILD
index 07ccf36a27ad..a790bf802734 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: TingPing <tingping@tingping.se>
pkgname='tartan'
-pkgver=0.2.0
+pkgver=0.3.0
pkgrel=1
pkgdesc='Clang analysis plugin for GLib and GNOME'
url='https://people.collabora.com/~pwith/gnome-clang/'
arch=('i686' 'x86_64')
-license='GPL3'
+license=('GPL3')
depends=('llvm' 'clang' 'glib2' 'gobject-introspection')
-source=("https://github.com/pwithnall/tartan/archive/$pkgver.tar.gz")
+source=("https://www.freedesktop.org/software/tartan/releases/tartan-$pkgver.tar.xz")
# Alt: https://git.collabora.com/git/tartan.git
-sha256sums=('d73a0e4bda475498a69cbfc11d2e9b142b483d7a67f55b24642915e796c51115')
+sha256sums=('008f8195de142900443f10d7a0a1e5a0360c1296e5684274fa39c148a161c731')
build() {
- cd "$srcdir/$pkgname"
+ cd "$pkgname-$pkgver"
./configure --prefix=/usr
make
}
package() {
- cd "$srcdir/$pkgname"
+ cd "$pkgname-$pkgver"
DESTDIR=$pkgdir make install
}