summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJason Papakostas2016-10-01 12:30:18 -0500
committerJason Papakostas2016-10-01 12:30:18 -0500
commit71f1e0a47c7672aeb538a025eace9e3462591efb (patch)
treedebd1ea8571c5330bc62bfe73cb6fe05841cae45
parent4fdb577f44fc8e869e6a3eae725c12e60482f3d8 (diff)
downloadaur-71f1e0a47c7672aeb538a025eace9e3462591efb.tar.gz
cpplint 456.r17
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4547f7d3ff7a..1d7dfa3f90eb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
# Generated by mksrcinfo v8
-# Tue Sep 27 22:06:35 UTC 2016
+# Sat Oct 1 17:29:19 UTC 2016
pkgbase = cpplint
pkgdesc = Automated checker to make sure a C++ file follows Google's C++ style guide.
- pkgver = 456.r14
+ pkgver = 456.r17
pkgrel = 1
url = https://google.github.io/styleguide/cppguide.html
arch = any
license = custom:BSD3
depends = python2
- source = cpplint-8920b13221a10324ae56c60f75670f4991339692.py::https://raw.githubusercontent.com/google/styleguide/8920b13221a10324ae56c60f75670f4991339692/cpplint/cpplint.py
- source = README-8920b13221a10324ae56c60f75670f4991339692::https://raw.githubusercontent.com/google/styleguide/8920b13221a10324ae56c60f75670f4991339692/cpplint/README
- source = cpplint_unittest-8920b13221a10324ae56c60f75670f4991339692.py::https://raw.githubusercontent.com/google/styleguide/8920b13221a10324ae56c60f75670f4991339692/cpplint/cpplint_unittest.py
- source = cpplint_test_header-8920b13221a10324ae56c60f75670f4991339692.h::https://raw.githubusercontent.com/google/styleguide/8920b13221a10324ae56c60f75670f4991339692/cpplint/cpplint_test_header.h
- sha256sums = b413113e2289f577d6606553deab207927f82ed3a822e3973788b42e02368ca4
+ source = cpplint-ae11811f8191818b894707223c37bf27f7b9b729.py::https://raw.githubusercontent.com/google/styleguide/ae11811f8191818b894707223c37bf27f7b9b729/cpplint/cpplint.py
+ source = README-ae11811f8191818b894707223c37bf27f7b9b729::https://raw.githubusercontent.com/google/styleguide/ae11811f8191818b894707223c37bf27f7b9b729/cpplint/README
+ source = cpplint_unittest-ae11811f8191818b894707223c37bf27f7b9b729.py::https://raw.githubusercontent.com/google/styleguide/ae11811f8191818b894707223c37bf27f7b9b729/cpplint/cpplint_unittest.py
+ source = cpplint_test_header-ae11811f8191818b894707223c37bf27f7b9b729.h::https://raw.githubusercontent.com/google/styleguide/ae11811f8191818b894707223c37bf27f7b9b729/cpplint/cpplint_test_header.h
+ sha256sums = 6e5067e128226ea1eb75defb83b9b5075e0eba927d2296403613a8e05f9530b5
sha256sums = a2a49a15fc0db21a0c130e57fb5894954d81bc95962fc90be2e70d2daaa27d89
- sha256sums = 23f54e6e712484e2fa6ca9ce676c6b30adbfcd399c12f320bb80b95273c8b83d
+ sha256sums = 313d47e99517851ce48377eef04d0b97e9891d925a42c709bac8c447b3ec4aa1
sha256sums = ca87382ffce185c94adf1f33d46ec5f20d13bfe41549a5e243095ce1117f0b12
pkgname = cpplint
diff --git a/PKGBUILD b/PKGBUILD
index 8f34b1c26edf..748506f1fad7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Jason Papakostas <vithos@gmail.com>
# Contributor: Liganic <liganic-aur@gmx.net>
pkgname=cpplint
-pkgver='456.r14'
-_commit=8920b13221a10324ae56c60f75670f4991339692
+pkgver='456.r17'
+_commit=ae11811f8191818b894707223c37bf27f7b9b729
pkgrel=1
pkgdesc="Automated checker to make sure a C++ file follows Google's C++ style guide."
arch=('any')
@@ -14,9 +14,9 @@ source=("cpplint-${_commit}.py::https://raw.githubusercontent.com/google/stylegu
"README-${_commit}::https://raw.githubusercontent.com/google/styleguide/${_commit}/cpplint/README"
"cpplint_unittest-${_commit}.py::https://raw.githubusercontent.com/google/styleguide/${_commit}/cpplint/cpplint_unittest.py"
"cpplint_test_header-${_commit}.h::https://raw.githubusercontent.com/google/styleguide/${_commit}/cpplint/cpplint_test_header.h")
-sha256sums=('b413113e2289f577d6606553deab207927f82ed3a822e3973788b42e02368ca4'
+sha256sums=('6e5067e128226ea1eb75defb83b9b5075e0eba927d2296403613a8e05f9530b5'
'a2a49a15fc0db21a0c130e57fb5894954d81bc95962fc90be2e70d2daaa27d89'
- '23f54e6e712484e2fa6ca9ce676c6b30adbfcd399c12f320bb80b95273c8b83d'
+ '313d47e99517851ce48377eef04d0b97e9891d925a42c709bac8c447b3ec4aa1'
'ca87382ffce185c94adf1f33d46ec5f20d13bfe41549a5e243095ce1117f0b12')
build() {