summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrank LENORMAND2017-03-09 16:11:26 +0300
committerFrank LENORMAND2017-03-09 16:11:26 +0300
commit737f9ae722811ea160b0aeb3c81fb5476aa69d33 (patch)
tree4e048642078f7b5fa27563b2cae90e0536c7a19e
parent6790ad5119245b21a89fe5b122f090f0389393bb (diff)
downloadaur-737f9ae722811ea160b0aeb3c81fb5476aa69d33.tar.gz
Use `sed` with the portable notation of the `-i` flag
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 43ff600424d5..9f33d82d82d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ prepare() {
cd "${srcdir}/${_gitname}"
cp "${srcdir}/config.h" .
- sed -i 's/CFLAGS =/CFLAGS +=/' config.mk
+ sed -i"" 's/CFLAGS =/CFLAGS +=/' config.mk
}
build() {