summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCleber Matheus2023-11-08 01:49:53 -0300
committerCleber Matheus2023-11-08 01:49:53 -0300
commit74623d0f385e516579fde9c2d849896de8ab65f1 (patch)
treec236ce4beeb4ee9df79071dc7b0502cdebe2dfc6
parent112143047d025cb8f17c972f94be4ee099441e65 (diff)
downloadaur-74623d0f385e516579fde9c2d849896de8ab65f1.tar.gz
Updated to v2.2.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 235f5c4aa741..200e8032eefe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = modoboa
pkgdesc = Mail hosting made simple
- pkgver = 2.2.1
+ pkgver = 2.2.2
pkgrel = 1
url = https://modoboa.org/
arch = any
license = MIT
- makedepends = python>=3.7
+ makedepends = python>=3.8
makedepends = rrdtool
makedepends = python-lxml
makedepends = python-setuptools
@@ -38,7 +38,7 @@ pkgbase = modoboa
makedepends = python-chardet
makedepends = python-ovh
makedepends = python-oath
- depends = python>=3.7
+ depends = python>=3.8
depends = python-django
depends = python-dj-database-url
depends = python-pip
@@ -61,7 +61,7 @@ pkgbase = modoboa
optdepends = python-factory-boy
provides = modoboa
conflicts = modoboa-git
- source = https://files.pythonhosted.org/packages/source/m/modoboa/modoboa-2.2.1.tar.gz
- sha512sums = ff9b7b028f8c6a3bfbfc7359bbb22b6ecf0eddef77e47eadc77b97c8617d6eae25dff6d094b4050c70c064230c296acc8b050b5e14901838d32d2a669d46c8c2
+ source = https://files.pythonhosted.org/packages/source/m/modoboa/modoboa-2.2.2.tar.gz
+ sha512sums = 42ebc48dbcb497239b8c6c7a1ff8c9d66a3fdc7ba01ac60ae86053bf78c2bad6f1f04c2ff1ab37f572d80a63e5bc160a78c56e780f8e378b547b4bf2ab800967
pkgname = modoboa
diff --git a/PKGBUILD b/PKGBUILD
index 6259a3d7c6d8..1f39d528bdb9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: raininja <daniel.mclellan@gmail.com
pkgname=modoboa
-pkgver=2.2.1
+pkgver=2.2.2
pkgrel=1
pkgdesc="Mail hosting made simple"
arch=(any)
url="https://modoboa.org/"
license=('MIT')
-makedepends=('python>=3.7' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel'
+makedepends=('python>=3.8' 'rrdtool' 'python-lxml' 'python-setuptools' 'zlib' 'python-wheel'
'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-bcrypt' 'python-asgiref'
'python-chardet' 'python-django-reversion>=5.0' 'python-django-rest-framework>=3.13' 'python-dnspython' 'python-redis'
'python-passlib' 'python-uritemplate' 'python-feedparser' 'python-django-jsonfield'
'python-django-xforwardedfor-middleware' 'python-django-filter' 'python-greenlet' 'python-gevent' 'python-qrcode'
'python-progressbar' 'python-dateutil' 'python-cryptography' 'python-pytz' 'python-chardet' 'python-ovh' 'python-oath')
-depends=('python>=3.7' 'python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-chardet'
+depends=('python>=3.8' 'python-django' 'python-dj-database-url' 'python-pip' 'python-requests' 'python-pycryptodome' 'python-chardet'
'python-django-reversion>=5.0' 'python-passlib' 'python-django-xforwardedfor-middleware')
optdepends=('python-virtualenv' 'mysql' 'postgresql' 'sqlite' 'python-mysql-connector' 'python-django-otp'
'python-psycopg2' 'gunicorn' 'python-vex' 'python-pillow' 'python-factory-boy')
provides=('modoboa')
conflicts=('modoboa-git')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha512sums=('ff9b7b028f8c6a3bfbfc7359bbb22b6ecf0eddef77e47eadc77b97c8617d6eae25dff6d094b4050c70c064230c296acc8b050b5e14901838d32d2a669d46c8c2')
+sha512sums=('42ebc48dbcb497239b8c6c7a1ff8c9d66a3fdc7ba01ac60ae86053bf78c2bad6f1f04c2ff1ab37f572d80a63e5bc160a78c56e780f8e378b547b4bf2ab800967')
package() {
cd "$srcdir/$pkgname-$pkgver"