summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Höffken2020-05-25 10:14:45 +0200
committerFelix Höffken2020-05-25 10:14:45 +0200
commit74d7b7564f82f9d33c5fd63bc019cb00511b8803 (patch)
tree98c5c9d66e3aedf484ac2fa177a44862dcb618c0
parent255649ed02cc2d075549e1585a1cc8159cfe95a1 (diff)
downloadaur-74d7b7564f82f9d33c5fd63bc019cb00511b8803.tar.gz
versoin 4.3.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1f4a5a017c44..f5a0327959a0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = nodejs-feathers-cli
pkgdesc = The command line interface for Feathers applications
- pkgver = 4.2.3
+ pkgver = 4.3.0
pkgrel = 0
url = https://github.com/feathersjs/feathers-cli#readme
arch = any
depends = nodejs
depends = npm
- noextract = cli-4.2.3.tgz
- source = http://registry.npmjs.org/@feathersjs/cli/-/@feathersjs/cli-4.2.3.tgz
- sha256sums = 3f65e1416e7d60dbb66695e0f7f3eed7a3313dc3daa88bc43521ccb21c1abb9b
+ noextract = v4.3.0.tar.gz
+ source = https://github.com/feathersjs/cli/archive/v4.3.0.tar.gz
+ sha256sums = ebc41025f6422090b852171a95068e894ea0e2d45ce44a6f70516ed5b865a379
pkgname = nodejs-feathers-cli
diff --git a/PKGBUILD b/PKGBUILD
index 96ea6adf61df..657f5b9bcb5e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Christoph Gysin <christoph.gysin@gmail.com>
_npmname=@feathersjs/cli
-_npmver=4.2.3
-_srcname="cli-${_npmver}.tgz"
+_npmver=4.3.0
+_srcname="v${_npmver}.tar.gz"
pkgname=nodejs-feathers-cli
pkgver=${_npmver}
pkgrel=0
@@ -13,9 +13,9 @@ url="https://github.com/feathersjs/feathers-cli#readme"
license=()
depends=('nodejs' 'npm' )
optdepends=()
-source=(http://registry.npmjs.org/${_npmname}/-/${_npmname}-${_npmver}.tgz)
+source=(https://github.com/feathersjs/cli/archive/v${_npmver}.tar.gz)
noextract=(${_srcname})
-sha256sums=('3f65e1416e7d60dbb66695e0f7f3eed7a3313dc3daa88bc43521ccb21c1abb9b')
+sha256sums=('ebc41025f6422090b852171a95068e894ea0e2d45ce44a6f70516ed5b865a379')
package() {
npm install --cache "${srcdir}/npm-cache" -g --user root --prefix "$pkgdir/usr" "$srcdir/${_srcname}"