summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Weißschuh2014-03-06 20:31:16 +0000
committerThomas Weißschuh2014-03-06 20:31:16 +0000
commit75a9366875a61e0c749c22920a35eba63e073f7c (patch)
treec000ca92e18bcdbb3178a3847be1fa3fc855805f
downloadaur-75a9366875a61e0c749c22920a35eba63e073f7c.tar.gz
update packages
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..89a83a859e8f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = batman-alfred
+ pkgdesc = Almighty Lightweight Fact Remote Exchange Daemon
+ pkgver = 2014.0.0
+ pkgrel = 1
+ url = http://www.open-mesh.net/
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = gpsd
+ source = http://downloads.open-mesh.net/batman/releases/batman-adv-2014.0.0/alfred-2014.0.0.tar.gz
+ sha256sums = 90edf633f02822717d7d6a128a869098f31f1c7d8be94b187f0cdb39655f12eb
+
+pkgname = batman-alfred
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a9e77f572058
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Thomas Weißschuh <thomas t-8ch de>
+
+pkgname=batman-alfred
+pkgver=2014.0.0
+pkgrel=1
+pkgdesc='Almighty Lightweight Fact Remote Exchange Daemon'
+arch=('i686' 'x86_64')
+url='http://www.open-mesh.net/'
+license=('GPL')
+source=("http://downloads.open-mesh.net/batman/releases/batman-adv-${pkgver}/alfred-${pkgver}.tar.gz")
+depends=('gpsd')
+
+build(){
+ cd "${srcdir}/alfred-${pkgver}"
+ make
+}
+package() {
+ cd "${srcdir}/alfred-${pkgver}"
+ make DESTDIR="${pkgdir}" PREFIX=/usr SBINDIR=/usr/bin install
+}
+sha256sums=('90edf633f02822717d7d6a128a869098f31f1c7d8be94b187f0cdb39655f12eb')