summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJat2024-04-23 15:17:56 +0800
committerJat2024-04-23 15:17:56 +0800
commit75f25afa404124d07d229793f5e4c34064efc29f (patch)
tree57eabc738befc1c8fcaa974990f201533e50d0dc
parent9e5cc8dac5da2d1898ef80833b48e07b8c4a7551 (diff)
downloadaur-75f25afa404124d07d229793f5e4c34064efc29f.tar.gz
update pkgver
Signed-off-by: Jat <jat@sinosky.org>
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 595ea6cd67ba..bfd99b9e4954 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ pkgver() {
_tag=$(git tag -l --sort -v:refname | sed '/rc[0-9]*/d' | head -n1)
_rev=$(git rev-list --count "$_tag"..HEAD)
_hash=$(git rev-parse --short HEAD)
- printf "%s.r%s.g%s" "$_tag" "$_rev" "$_hash" | sed 's/^v//'
+ printf "%s.r%s.g%s" "$_tag" "$_rev" "$_hash" | sed 's/^v//; s/-/_/'
}
build() {