summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2022-01-11 12:56:02 +0800
committerUniversebenzene2022-01-11 12:56:02 +0800
commit76f407eae7a802bb816ebb316525a5d23f23d4a7 (patch)
tree328b781a15e4f22d70eaeab5a18dcd6f01cb4303
parent48aa6571e14ce045074d0d3f23e7aa6038385312 (diff)
downloadaur-76f407eae7a802bb816ebb316525a5d23f23d4a7.tar.gz
Update to version 1.7.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a7c2f060c506..a396db1e5195 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,9 @@
pkgbase = python-sphinx-astropy
pkgdesc = Sphinx extensions and configuration specific to the Astropy project
- pkgver = 1.6.0
+ pkgver = 1.7.0
pkgrel = 1
url = https://github.com/astropy/sphinx-astropy
- arch = i686
- arch = x86_64
+ arch = any
license = BSD
makedepends = python-setuptools
depends = python-sphinx>=1.7
@@ -14,7 +13,8 @@ pkgbase = python-sphinx-astropy
depends = python-numpydoc
depends = python-pillow
depends = python-pytest-doctestplus>=0.11.0
- source = https://files.pythonhosted.org/packages/source/s/sphinx-astropy/sphinx-astropy-1.6.0.tar.gz
- md5sums = 81cff8f392fbe9662e2b44c90f79e37d
+ depends = python-packaging
+ source = https://files.pythonhosted.org/packages/source/s/sphinx-astropy/sphinx-astropy-1.7.0.tar.gz
+ md5sums = a5e01881d8f9faef1231f7e0c7884c53
pkgname = python-sphinx-astropy
diff --git a/PKGBUILD b/PKGBUILD
index f7ec2f09ef5a..7786431e198b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-sphinx-astropy
_pyname=${pkgname#python-}
-pkgver=1.6.0
+pkgver=1.7.0
pkgrel=1
pkgdesc="Sphinx extensions and configuration specific to the Astropy project"
-arch=('i686' 'x86_64')
+arch=('any')
url="https://github.com/astropy/sphinx-astropy"
license=('BSD')
-depends=('python-sphinx>=1.7' 'python-astropy-sphinx-theme' 'python-sphinx-automodapi' 'python-sphinx-gallery' 'python-numpydoc' 'python-pillow' 'python-pytest-doctestplus>=0.11.0')
+depends=('python-sphinx>=1.7' 'python-astropy-sphinx-theme' 'python-sphinx-automodapi' 'python-sphinx-gallery' 'python-numpydoc' 'python-pillow' 'python-pytest-doctestplus>=0.11.0' 'python-packaging')
makedepends=('python-setuptools')
#checkdepends=('python-pytest')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('81cff8f392fbe9662e2b44c90f79e37d')
+md5sums=('a5e01881d8f9faef1231f7e0c7884c53')
build() {
cd ${srcdir}/${_pyname}-${pkgver}