summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdrian Perez de Castro2023-10-09 00:27:43 +0300
committerAdrian Perez de Castro2023-10-09 00:27:43 +0300
commit7890ef33c2a253b8dd8c8f62fc974869551b16f9 (patch)
tree1e4d022e71704f4ba674244341acb00c046d4f70
parent68694042dcdece8ef118fcbdf0f298eeb7be8048 (diff)
downloadaur-7890ef33c2a253b8dd8c8f62fc974869551b16f9.tar.gz
Bump to version 0.8.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2cab45a692a8..df9d1f5b749a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = wayfire-plugins-extra
pkgdesc = Additional plugins for Wayfire
- pkgver = 0.7.5
+ pkgver = 0.8.0
pkgrel = 1
url = https://wayfire.org
arch = x86_64
@@ -15,7 +15,7 @@ pkgbase = wayfire-plugins-extra
depends = glibmm
depends = iio-sensor-proxy
conflicts = wayfire-plugins-extra-git
- source = https://github.com/WayfireWM/wayfire-plugins-extra/releases/download/v0.7.5/wayfire-plugins-extra-0.7.5.tar.xz
- sha256sums = c3bcfe02617e9c0332e586c433b4bfdf45dd87f8d967d4b0a621a389722efcef
+ source = https://github.com/WayfireWM/wayfire-plugins-extra/releases/download/v0.8.0/wayfire-plugins-extra-0.8.0.tar.xz
+ b2sums = f8f46782e31f170eb566567f50d302df4db23fbeb29c71569624a7f79c2bbcfcf48b070e7b55bf1880a9cd02afe78783d6680c457e466d765eb0db72f4b1f61b
pkgname = wayfire-plugins-extra
diff --git a/PKGBUILD b/PKGBUILD
index 994ad70cbeba..c5781d9fc92f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Adrian Perez de Castro <aperez@igalia.com>
pkgname=wayfire-plugins-extra
-pkgver=0.7.5
+pkgver=0.8.0
pkgrel=1
pkgdesc='Additional plugins for Wayfire'
url=https://wayfire.org
@@ -10,11 +10,12 @@ conflicts=("${pkgname}-git")
depends=('wayfire>=0.7' cairo glibmm iio-sensor-proxy)
makedepends=(meson ninja glm git wayland-protocols)
source=("https://github.com/WayfireWM/${pkgname}/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.xz")
-sha256sums=('c3bcfe02617e9c0332e586c433b4bfdf45dd87f8d967d4b0a621a389722efcef')
+b2sums=('f8f46782e31f170eb566567f50d302df4db23fbeb29c71569624a7f79c2bbcfcf48b070e7b55bf1880a9cd02afe78783d6680c457e466d765eb0db72f4b1f61b')
build () {
rm -rf build
- arch-meson "${pkgname}-${pkgver}" build
+ arch-meson "${pkgname}-${pkgver}" build \
+ --auto-features=disabled
ninja -C build
}