summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpyz3n2018-07-18 18:43:45 +0200
committerpyz3n2018-07-18 18:43:45 +0200
commit79259a340e4d35013d0169b514aedd034baa50a5 (patch)
tree9919d097cdc687e1178169712bfc95517b3251fd
parenta04ebef1133a38411b2b2416678943b01ad8383f (diff)
downloadaur-79259a340e4d35013d0169b514aedd034baa50a5.tar.gz
quoted variables
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bfe58a3cc843..6c492ce9f6a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=otf-nerd-fonts-fira-code
pkgver=2.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Monospaced font with programming ligatures. Patched with Nerd Fonts icons."
arch=('any')
url='https://github.com/ryanoasis/nerd-fonts'
@@ -14,9 +14,9 @@ md5sums=('e5bff5da34eb6d16fb20226047c5755c'
'1b95f7668f3a4440b0d404e8dc3ccd9c')
package() {
- install -d ${pkgdir}/usr/share/fonts/OTF
- install -d ${pkgdir}/usr/share/licenses/${pkgname}
+ install -d "$pkgdir/usr/share/fonts/OTF"
+ install -d "$pkgdir/usr/share/licenses/$pkgname"
find "$srcdir" -not -name "*Windows Compatible*" -a -name "*.otf" \
- -exec install -Dm644 {} ${pkgdir}/usr/share/fonts/OTF \;
- install -Dm644 ${srcdir}/LICENSE ${pkgdir}/usr/share/licenses/${pkgname}
+ -exec install -Dm644 {} "$pkgdir/usr/share/fonts/OTF" \;
+ install -Dm644 "$srcdir/LICENSE" "$pkgdir/usr/share/licenses/$pkgname"
}