summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAkaash Suresh2020-05-04 08:51:50 -0500
committerAkaash Suresh2020-05-04 08:51:50 -0500
commit79493c83dbb22a5c2fd7d199081784f19db07533 (patch)
tree4888c2940f89a2ad340ce2c7d747c3c4408fe735
parent01aaad53ba1b7315e378e95dbcc061c5d641c9ae (diff)
downloadaur-79493c83dbb22a5c2fd7d199081784f19db07533.tar.gz
Update to v0.0.34
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7879cce363b3..11efd3f2f35c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = qmk
pkgdesc = CLI tool for customizing supported mechanical keyboards.
- pkgver = 0.0.33
- pkgrel = 2
+ pkgver = 0.0.34
+ pkgrel = 1
url = https://github.com/qmk/qmk_cli
arch = any
license = MIT
@@ -32,8 +32,8 @@ pkgbase = qmk
depends = wget
depends = yapf
depends = zip
- source = https://files.pythonhosted.org/packages/source/q/qmk/qmk-0.0.33.tar.gz
- sha256sums = 48c0c77929f5e795516beb2c44f851b9083420d7b6e0f76c9d716f827b2fc893
+ source = https://files.pythonhosted.org/packages/source/q/qmk/qmk-0.0.34.tar.gz
+ sha256sums = 54b751abc83fd985e06bf3b5407070ba3321d5fb8d69419845982b3a48673a7d
pkgname = qmk
diff --git a/PKGBUILD b/PKGBUILD
index 866a2dbaa2fd..fe48e0fb3686 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Akaash Suresh <https://github.com/Curry>
pkgname=qmk
-pkgver=0.0.33
-pkgrel=2
+pkgver=0.0.34
+pkgrel=1
pkgdesc="CLI tool for customizing supported mechanical keyboards."
arch=('any')
url="https://github.com/qmk/qmk_cli"
@@ -34,7 +34,7 @@ depends=(
)
makedepends=('python-setuptools' 'python' 'python-pip')
source=("https://files.pythonhosted.org/packages/source/q/qmk/qmk-${pkgver}.tar.gz")
-sha256sums=('48c0c77929f5e795516beb2c44f851b9083420d7b6e0f76c9d716f827b2fc893')
+sha256sums=('54b751abc83fd985e06bf3b5407070ba3321d5fb8d69419845982b3a48673a7d')
build() {
pip install --no-deps --target="deps" hjson