summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwisp3rwind2018-11-25 22:26:35 +0100
committerwisp3rwind2018-11-25 22:28:24 +0100
commit7958d1c953f406c12e79a8a919382b39595ca3ff (patch)
tree9c777f238f055c6d95b18d6c56047646d2dff9e7
parentbe820cc7cae1f94e281f78f6e3bf155a83d36749 (diff)
downloadaur-7958d1c953f406c12e79a8a919382b39595ca3ff.tar.gz
v0.9.0
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64e38402c9f4..afd531b7303d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,20 @@
-# Maintainer: wordofglass <wordofglass@users.noreply.github.com>
+# Maintainer: wisp3rwind <17089248+wisp3rwind@users.noreply.github.com>
pkgname=beets-alternatives
-pkgver=0.8.2
+pkgver=0.9.0
pkgrel=1
pkgdesc="Beets plugin to manage external files"
arch=('any')
url="https://github.com/geigerzaehler/${pkgname}"
-license=('custom')
-depends=('python2' 'beets>=1.3.13')
-makedepends=('git')
+license=('MIT')
+depends=('python' 'beets>=1.4.7')
source=("${url}/archive/v${pkgver}.tar.gz")
-md5sums=('ba849213a5b3b5626d8048634d831f12')
+md5sums=('1f810ca301b09f4647bb9ff6e06c3d8a')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
rm 'beetsplug/__init__.py'
- python2 setup.py install --root="$pkgdir/" --optimize=1
+ python setup.py install --root="$pkgdir/" --optimize=1
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
install -Dm644 README.md "$pkgdir/usr/share/doc/${pkgname}/README.md"
}