summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlos Aznarán2023-12-21 16:44:13 -0500
committerCarlos Aznarán2023-12-21 16:44:13 -0500
commit79713fcfb067e2936fa4600fa915f27f786deb2a (patch)
tree964e93b59e05696c1bd2d59a68f047aff3192528
parent08bec9888d89abffcbd7872e15f9a9648a86ac4e (diff)
downloadaur-79713fcfb067e2936fa4600fa915f27f786deb2a.tar.gz
Bump version to 0.18.0
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD4
3 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ac630213e927..16ea78c49aa1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-vt-py
pkgdesc = Official Python client library for VirusTotal's REST API
- pkgver = 0.17.5
+ pkgver = 0.18.0
pkgrel = 1
url = https://github.com/virustotal/vt-py
arch = any
@@ -15,7 +15,7 @@ pkgbase = python-vt-py
depends = python-aiohttp
provides = python-virustotal
replaces = python-virustotal-api
- source = python-vt-py-0.17.5.tar.gz::https://github.com/virustotal/vt-py/archive/0.17.5.tar.gz
- sha512sums = 4167ef4ba7e66f9b82e56a8aad0f5295213369233484278b508b70fe2fa06e01b797b2d28f2a9fe72040d073219d4ff741e2712112aafe239ae03491dde3dacf
+ source = python-vt-py-0.18.0.tar.gz::https://github.com/virustotal/vt-py/archive/0.18.0.tar.gz
+ sha512sums = b5ad6f1ef6401a46b4cdcc4f1b7a8696bc9c6ba6f4012cf497c65e469d2d569054f02224c0b914622aea06d7d39a6a8704fa20eae757d1dbdadce2a0eb65abf6
pkgname = python-vt-py
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..72e8ffc0db8a
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1 @@
+*
diff --git a/PKGBUILD b/PKGBUILD
index d3290cd87f68..60665644e48f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Luis Martinez <luis dot martinez at disroot dot org>
_base=vt-py
pkgname=python-${_base}
-pkgver=0.17.5
+pkgver=0.18.0
pkgrel=1
pkgdesc="Official Python client library for VirusTotal's REST API"
arch=(any)
@@ -14,7 +14,7 @@ checkdepends=(python-pytest-asyncio python-pytest-httpserver)
provides=(python-virustotal)
replaces=(python-virustotal-api)
source=(${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz)
-sha512sums=('4167ef4ba7e66f9b82e56a8aad0f5295213369233484278b508b70fe2fa06e01b797b2d28f2a9fe72040d073219d4ff741e2712112aafe239ae03491dde3dacf')
+sha512sums=('b5ad6f1ef6401a46b4cdcc4f1b7a8696bc9c6ba6f4012cf497c65e469d2d569054f02224c0b914622aea06d7d39a6a8704fa20eae757d1dbdadce2a0eb65abf6')
prepare() {
sed -i '/setup_requires/d' ${_base}-${pkgver}/setup.py