summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Stubbs2016-06-16 09:51:09 +0100
committerAndrew Stubbs2016-06-16 09:51:09 +0100
commit79c82847670ec8559e42d25fc347c7576b3663ed (patch)
tree3496bce11eecfef468f4c13ace40725df443aadf
parent10720640bee5f5c6f664b30d8003d275984cb8e6 (diff)
downloadaur-79c82847670ec8559e42d25fc347c7576b3663ed.tar.gz
1.0.0-beta.8
-rw-r--r--.SRCINFO10
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD4
-rw-r--r--etcher2
4 files changed, 10 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fdf2db22e318..3a45512fa3a9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Jun 6 14:27:07 UTC 2016
+# Thu Jun 16 08:49:00 UTC 2016
pkgbase = etcher
pkgdesc = Burn images to SD cards & USB drives, safe & easy
- pkgver = 1.0.0_beta.7
+ pkgver = 1.0.0_beta.8
pkgrel = 1
url = http://www.etcher.io/
arch = i686
@@ -13,12 +13,12 @@ pkgbase = etcher
source = etcher
source = Etcher.desktop
source = etcher.png
- md5sums = b8ca5d4b0c8d8df96058da836704ba93
+ md5sums = 8eff5560a3a4cae73698d7eda2d71577
md5sums = 89f5cf77f164510b1f980820aaa4cf91
md5sums = 7bd70ef05c6293e36938240be2558091
- source_i686 = https://resin-production-downloads.s3.amazonaws.com/etcher/1.0.0-beta.7/Etcher-linux-x86.AppImage
+ source_i686 = https://resin-production-downloads.s3.amazonaws.com/etcher/1.0.0-beta.8/Etcher-linux-x86.AppImage
md5sums_i686 = 1118cf594b3eaee866ed246a8c0f38b5
- source_x86_64 = https://resin-production-downloads.s3.amazonaws.com/etcher/1.0.0-beta.7/Etcher-linux-x64.AppImage
+ source_x86_64 = https://resin-production-downloads.s3.amazonaws.com/etcher/1.0.0-beta.8/Etcher-linux-x64.AppImage
md5sums_x86_64 = 7f1da299a708d27d7f6b77cc1900ed6d
pkgname = etcher
diff --git a/.gitignore b/.gitignore
index b2535820e33b..63aacff6b0e3 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,3 +1,3 @@
-/Etcher-*
+/[Ee]tcher-*
/src/
/pkg/
diff --git a/PKGBUILD b/PKGBUILD
index 61746bdd42fd..ffac0390ab40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Andrew Stubbs <andrew.stubbs@gmail.com>
pkgname=etcher
-realver=1.0.0-beta.7
+realver=1.0.0-beta.8
pkgver=${realver//-/_}
pkgrel=1
pkgdesc="Burn images to SD cards & USB drives, safe & easy"
@@ -14,7 +14,7 @@ source_i686=("https://resin-production-downloads.s3.amazonaws.com/etcher/$realve
source_x86_64=("https://resin-production-downloads.s3.amazonaws.com/etcher/$realver/Etcher-linux-x64.AppImage")
noextract=("Etcher-linux-x64.AppImage")
options=("!strip")
-md5sums=('b8ca5d4b0c8d8df96058da836704ba93'
+md5sums=('8eff5560a3a4cae73698d7eda2d71577'
'89f5cf77f164510b1f980820aaa4cf91'
'7bd70ef05c6293e36938240be2558091')
md5sums_i686=('1118cf594b3eaee866ed246a8c0f38b5')
diff --git a/etcher b/etcher
index 433385ba2f0d..04c4f1bb1899 100644
--- a/etcher
+++ b/etcher
@@ -1,5 +1,7 @@
#!/bin/sh
+# Prevent the AppImage prompting the user to create a Desktop file
+# in ~/.local when we already have one in /usr/share.
DESKTOPINTEGRATION=no
export DESKTOPINTEGRATION