summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2024-01-20 11:31:54 -0700
committerMark Wagie2024-01-20 11:31:54 -0700
commit7a3b7a67ae39fb4e56041a01f05b6bbe2c84d3e4 (patch)
treec950d116c873ff4139cad663ba4add1f45049e69
parent15e31a71b47c44099ef13e68132a24891275801d (diff)
downloadaur-7a3b7a67ae39fb4e56041a01f05b6bbe2c84d3e4.tar.gz
1.13.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 64a8ec65a6bc..96da1159d6d9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = ezra-bible-app
pkgdesc = A user-friendly Bible study tool focussing on topical study based on keywords/tags
- pkgver = 1.12.0
+ pkgver = 1.13.0
pkgrel = 1
url = https://github.com/ezra-bible-app/ezra-bible-app
arch = x86_64
- license = GPL3
+ license = GPL-2.0-or-later
makedepends = cmake
makedepends = git
makedepends = npm
@@ -16,7 +16,7 @@ pkgbase = ezra-bible-app
depends = nss
conflicts = ezra-project
replaces = ezra-project
- source = git+https://github.com/ezra-bible-app/ezra-bible-app.git#commit=e657a10864edea8bb5499e02338accc07d6b76d2
+ source = git+https://github.com/ezra-bible-app/ezra-bible-app.git#commit=48357d117fc0648f60b87efa6f4b1913118e4501
source = git+https://github.com/ezra-project/apidocs.ezrabibleapp.net.git
sha256sums = SKIP
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 25d9cd6b59e3..8124927db940 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
# Contributor: Caleb Maclennan <caleb@alerque.com>
pkgname=ezra-bible-app
-pkgver=1.12.0
+pkgver=1.13.0
pkgrel=1
pkgdesc="A user-friendly Bible study tool focussing on topical study based on keywords/tags"
arch=('x86_64')
url="https://github.com/ezra-bible-app/ezra-bible-app"
-license=('GPL3')
+license=('GPL-2.0-or-later')
depends=('alsa-lib' 'gtk3' 'nodejs' 'nss')
conflicts=('ezra-project')
replaces=('ezra-project')
makedepends=('cmake' 'git' 'npm' 'subversion' 'unzip')
-_commit=e657a10864edea8bb5499e02338accc07d6b76d2 # tags/1.12.0^0
+_commit=48357d117fc0648f60b87efa6f4b1913118e4501 # tags/1.13.0^0
source=("git+https://github.com/ezra-bible-app/ezra-bible-app.git#commit=$_commit"
'git+https://github.com/ezra-project/apidocs.ezrabibleapp.net.git')
sha256sums=('SKIP'
@@ -29,7 +29,7 @@ prepare() {
git -c protocol.file.allow=always submodule update
# Use latest version of Electron
- sed -i "s/17.1.0/28.0.0/g" package.json
+ sed -i "s/17.1.0/28.1.4/g" package.json
}
build() {