summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrainDamage2020-01-14 21:04:46 +0100
committerBrainDamage2020-01-14 21:04:46 +0100
commit7a73ab304eadedd36a112389dd70ddd94ecd0089 (patch)
treea26418a8b70192b7627c628621356ab326331ef9
parenta78fad6cc87ca89a8bfd86d10611151067e68226 (diff)
downloadaur-7a73ab304eadedd36a112389dd70ddd94ecd0089.tar.gz
better grammar / more compact description
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD14
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b10fb6004043..f2c2e7249095 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = libsixel
- pkgdesc = libsixel provides and encoder/decoder implementation for DEC SIXEL graphics, and some converter programs
+ pkgdesc = provides a codec for DEC SIXEL graphics, and some converter programs
pkgver = v1.8.6
- pkgrel = 1
+ pkgrel = 2
url = https://saitoha.github.io/libsixel/
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 98bacacb82d4..5301ef4c8715 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: BrainDamage
pkgname="libsixel"
-pkgrel=1
+pkgrel=2
pkgver="v1.8.6"
-pkgdesc="libsixel provides and encoder/decoder implementation for DEC SIXEL graphics, and some converter programs"
+pkgdesc="provides a codec for DEC SIXEL graphics, and some converter programs"
arch=("i686" "x86_64")
url="https://saitoha.github.io/libsixel/"
license=("MIT")
@@ -16,13 +16,13 @@ build() {
make
}
-package() {
+check() {
cd "${srcdir}/${pkgname}-${pkgver#v}"
- make DESTDIR="${pkgdir}" install
- install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/libsixel/LICENSE"
+ make test
}
-check() {
+package() {
cd "${srcdir}/${pkgname}-${pkgver#v}"
- make test
+ make DESTDIR="${pkgdir}" install
+ install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/libsixel/LICENSE"
}