summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorТомас2022-04-19 12:59:10 -0500
committerТомас2022-04-19 12:59:10 -0500
commit7aa3b6ba2011428b55bfe107fb4f7452c83a063e (patch)
tree77e9fec809d1e983a04d7eb81d8265925b1b4a02
parentc2d5fda63419e6f47abdd9567765f7bae0df429c (diff)
downloadaur-7aa3b6ba2011428b55bfe107fb4f7452c83a063e.tar.gz
Changed the binary list to match what is currently being shipped by upstream
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5d82641f4cc8..9983197fb6c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ package() {
install -Dm644 "$pkgdir/opt/$pkgname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
mkdir -p "$pkgdir/usr/bin"
- binaries="chef-run berks chef chef-apply chef-cli chef-client chef-shell chef-solo chef-vault cookstyle dco delivery inspec kitchen knife ohai push-apply pushy-client pushy-service-manager"
+ binaries="berks chef chef-analyze chef-apply chef-cli chef-client chef-resource-inspector chef-run chef-service-manager chef-shell chef-solo chef-vault chef-windows-service chef-zero cookstyle delivery fauxhai foodcritic hab inspec kitchen knife mixlib-install ohai stove"
for binary in $binaries; do
ln -s "/opt/$pkgname/bin/$binary" "$pkgdir/usr/bin/" || error_exit "Cannot link $binary to /usr/bin"
done