summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXavion2015-06-09 09:47:04 +1000
committerXavion2015-06-09 09:47:04 +1000
commit7b33fcd4fdc6cf9711bf00ce4c2cb476ca1be483 (patch)
treeace3d3d7eecc8295169621386f7b7a84be32c976
downloadaur-7b33fcd4fdc6cf9711bf00ce4c2cb476ca1be483.tar.gz
Initial AUR v4 importation
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD24
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..81b363232cf7
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = vlc-media-context
+ pkgdesc = Displays contextual information about the currently playing media
+ pkgver = 0.7.0
+ pkgrel = 1
+ url = http://addons.videolan.org/content/show.php/Media+Context?content=143241
+ arch = any
+ license = GPL3
+ depends = vlc>=2.0.1
+ depends = lua
+ options = !emptydirs
+ source = http://addons.videolan.org/CONTENT/content-files/143241-Media-Context.lua
+ sha1sums = 8e69e9083be5e617db616f73f3a8c5f6ce3afcdb
+
+pkgname = vlc-media-context
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..edf547b1c020
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Xavion <Xavion (dot) 0 (at) Gmail (dot) com>
+
+pkgname=vlc-media-context
+_filename_=Media-Context
+pkgver=0.7.0
+pkgrel=1
+pkgdesc="Displays contextual information about the currently playing media"
+_vlcaddnum_=143241
+arch=("any")
+url="http://addons.videolan.org/content/show.php/Media+Context?content=143241"
+license=("GPL3")
+depends=("vlc>=2.0.1" lua)
+options=(!emptydirs)
+#source=(http://dl.dropbox.com/u/106000/Programming/Lua/${_filename_}/${_filename_}.lua)
+source=(http://addons.videolan.org/CONTENT/content-files/${_vlcaddnum_}-${_filename_}.lua)
+
+package() {
+ cd "${srcdir}"
+
+ #install -m 644 -D ${_filename_}.lua ${pkgdir}/usr/lib/vlc/lua/extensions/${_filename_}.lua
+ install -m 644 -D ${_vlcaddnum_}-${_filename_}.lua ${pkgdir}/usr/lib/vlc/lua/extensions/${_filename_}.lua
+}
+
+sha1sums=('8e69e9083be5e617db616f73f3a8c5f6ce3afcdb')