summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStephanie Wilde-Hobbs2023-01-25 10:50:59 +0100
committerStephanie Wilde-Hobbs2023-01-25 10:50:59 +0100
commit7d725f945ed389c2c16b94cdb2955b70082c5c25 (patch)
treed41fed4aec2570180a25a0bdba7a74e4141fd369
parent42956ef8e73f306acc02ce1ee8483844dd9e1337 (diff)
downloadaur-7d725f945ed389c2c16b94cdb2955b70082c5c25.tar.gz
Fix MQTT-C error
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cd55eb164526..afd584c82576 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = netdata-git
pkgdesc = Real-time performance monitoring, in the greatest possible detail, over the web
- pkgver = v1.36.0.r271.gbf1cb6048
+ pkgver = v1.37.0.r184.g2516d29ce
pkgrel = 1
url = https://github.com/netdata/netdata/wiki
install = netdata.install
@@ -39,8 +39,8 @@ pkgbase = netdata-git
backup = etc/netdata/netdata.conf
source = netdata::git+https://github.com/netdata/netdata
source = submodule-mqtt_websockets::git+https://github.com/underhood/mqtt_websockets.git
- source = submodule-MQTT-C::git+https://github.com/underhood/MQTT-C.git
source = submodule-c-rbuf::git+https://github.com/underhood/c-rbuf.git
+ source = submodule-c_rhash::git+https://github.com/underhood/c_rhash.git
source = submodule-aclk-schemas::git+https://github.com/netdata/aclk-schemas.git
source = netdata.sysusers
sha512sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 4eee09bae6f3..21659e4ae0c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=netdata-git
_gitname=netdata
-pkgver=v1.36.0.r271.gbf1cb6048
+pkgver=v1.37.0.r184.g2516d29ce
pkgrel=1
pkgdesc="Real-time performance monitoring, in the greatest possible detail, over the web"
url="https://github.com/netdata/netdata/wiki"
@@ -28,8 +28,8 @@ optdepends=('nodejs: for monitoring named and SNMP devices'
'iw: for monitoring Linux as access point')
source=("$_gitname::git+https://github.com/netdata/netdata"
"submodule-mqtt_websockets::git+https://github.com/underhood/mqtt_websockets.git"
- "submodule-MQTT-C::git+https://github.com/underhood/MQTT-C.git"
"submodule-c-rbuf::git+https://github.com/underhood/c-rbuf.git"
+ "submodule-c_rhash::git+https://github.com/underhood/c_rhash.git"
"submodule-aclk-schemas::git+https://github.com/netdata/aclk-schemas.git"
"${_gitname}.sysusers")
sha512sums=('SKIP'
@@ -48,9 +48,9 @@ prepare() {
git submodule set-url aclk/aclk-schemas "$srcdir"/submodule-aclk-schemas
git -c protocol.file.allow=always submodule update --init --no-fetch mqtt_websockets aclk/aclk-schemas
- git -C mqtt_websockets submodule set-url MQTT-C "$srcdir"/submodule-MQTT-C
git -C mqtt_websockets submodule set-url c-rbuf "$srcdir"/submodule-c-rbuf
- git -c protocol.file.allow=always -C mqtt_websockets submodule update --init --no-fetch MQTT-C c-rbuf
+ git -C mqtt_websockets submodule set-url c_rhash "$srcdir"/submodule-c_rhash
+ git -c protocol.file.allow=always -C mqtt_websockets submodule update --init --no-fetch c-rbuf c_rhash
}
pkgver() {