summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFélix Piédallu2022-11-13 14:23:53 +0100
committerFélix Piédallu2022-11-13 14:58:30 +0100
commit7e745f69076f15b92e3e56b3ff559e7b3915fcc7 (patch)
tree4af863fc3fb3cb5b7de20bcb2212aa8406d430c3
parente06e3122c016701fca27bf7eb23dba36f80891ab (diff)
downloadaur-7e745f69076f15b92e3e56b3ff559e7b3915fcc7.tar.gz
Fix pkgbuild
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6ac3523c929f..5fce38e055e4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = syncthing-gtk-python3
pkgdesc = GTK3 based GUI and notification area icon for Syncthing. Python 3 port with Debian sources.
pkgver = 0.9.4.5
- pkgrel = 1
+ pkgrel = 2
epoch = 1
url = https://github.com/Salamandar/syncthing-gtk
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index d33977f43862..1b80d06659d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
_pkgname=syncthing-gtk
pkgname=syncthing-gtk-python3
pkgver=0.9.4.5
-pkgrel=1
+pkgrel=2
epoch=1
pkgdesc='GTK3 based GUI and notification area icon for Syncthing. Python 3 port with Debian sources.'
arch=('any')
@@ -30,17 +30,17 @@ sha256sums=(
)
prepare() {
- cd "$_pkgname"
+ cd "${_pkgname}-${pkgver}"
# Enable Gtk.StatusIcon in KDE
patch -Np1 -i ../kde-statusicon.patch
}
build() {
- cd "$_pkgname"
+ cd "${_pkgname}-${pkgver}"
python3 setup.py build
}
package() {
- cd "$_pkgname"
+ cd "${_pkgname}-${pkgver}"
python3 setup.py install --root="$pkgdir" --optimize=1
}