summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKr1ss2021-07-19 19:48:37 +0200
committerKr1ss2021-07-19 19:48:37 +0200
commit7f912b8ac3f4ef3006e059e1980d615ee7e758d7 (patch)
treee6d43cd979d98df72ef51c25f3b8b8f9b7c879f7
parent6257e69585060bb496bd292a0c354499529095d0 (diff)
downloadaur-7f912b8ac3f4ef3006e059e1980d615ee7e758d7.tar.gz
change the #! to call `sh` rather than `bash`
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33b72ceb1dd9..f063b88c4d44 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,6 +25,7 @@ package() {
bsdtar -xf data.tar.gz -C "$pkgdir"
sed -i 's|\(Exec=\)x-www-browser|\1xdg-open|g;s|^\(Version=\).*|\11.0|' \
"$pkgdir/usr/share/applications/$pkgname"{,_config}.desktop
+ sed -i '1s|bash|sh|' "$pkgdir/usr/bin/$pkgname"
chmod g-w "$pkgdir"/usr{,/bin,/share{,/applications,"/$pkgname",/pixmaps}}
install -Dm644 LICENSE.pdf -t"$pkgdir/usr/share/licenses/$pkgname/"
}