summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoel Kuntze2018-04-12 22:16:41 +0200
committerNoel Kuntze2018-04-12 22:16:41 +0200
commit7f9546c7b3458afa6fb0b62b741e54a55203d380 (patch)
treefadc2bad8ca9e138e34f9afb541e1ed3dc9cd36b
parentc4cf120d3b4a1f2013737b7884e807e0e875e994 (diff)
downloadaur-7f9546c7b3458afa6fb0b62b741e54a55203d380.tar.gz
Update PKGBUILD after an unsubstantiated complain by haawda
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 573f2bb89147..db2c2ef550c4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,19 @@
# Generated by mksrcinfo v8
-# Fri Dec 9 12:52:46 UTC 2016
+# Thu Apr 12 20:15:42 UTC 2018
pkgbase = pcs-git
pkgdesc = pacemaker corosync shell utility for cluster configuration
- pkgver = 0.9.155.r26.ge2d32f1
+ pkgver = 0.9.164.r0.g04d95885
pkgrel = 1
url = http://clusterlabs.org/
arch = any
license = GPL2
+ makedepends = git
+ makedepends = wget
+ makedepends = python-setuptools
depends = python
provides = pcs
conflicts = pcs
- source = pcs-git::git+https://github.com/ClusterLabs/pcs
+ source = pcs-git::git+https://github.com/ClusterLabs/pcs#branch=pcs-0.9
md5sums = SKIP
pkgname = pcs-git
diff --git a/PKGBUILD b/PKGBUILD
index 27c4a48302d1..afc64715dac8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,17 @@
pkgname=pcs-git
_pkgname=pcs
-pkgver=0.9.155.r26.ge2d32f1
+pkgver=0.9.164.r0.g04d95885
pkgrel=1
pkgdesc='pacemaker corosync shell utility for cluster configuration'
arch=('any')
url='http://clusterlabs.org/'
license=('GPL2')
depends=('python')
+makedepends=('git' 'wget' 'python-setuptools')
provides=($_pkgname)
conflicts=($_pkgname)
-source=("$pkgname::git+https://github.com/ClusterLabs/$_pkgname")
+source=("$pkgname::git+https://github.com/ClusterLabs/${_pkgname}#branch=${_pkgname}-0.9")
md5sums=('SKIP')
pkgver() {
@@ -22,5 +23,8 @@ pkgver() {
package() {
cd $pkgname
make DESTDIR="${pkgdir}" install
+ rm -fr "${pkgdir}/usr/bin"
mv "${pkgdir}/usr/sbin" "${pkgdir}/usr/bin"
}
+
+# vim: set sw=2 et: \ No newline at end of file