summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYuval Adam2015-11-17 12:40:18 +0200
committerYuval Adam2015-11-17 12:40:18 +0200
commit7fc0b18386e7ee7b7e840d9a697f748d411a7ab4 (patch)
treeb3fe4ce322fd82e6fe694894591d7e75a31b6586
parenta9143e17a91dc5665d0d7407bd54a2b48129a26b (diff)
downloadaur-7fc0b18386e7ee7b7e840d9a697f748d411a7ab4.tar.gz
Configuration cleanup
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD9
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0d5f8c969db0..f8cc835ea513 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = rkt-git
pkgdesc = App container runtime
- pkgver = 0.10.0.r56.g21fd43a
+ pkgver = 0.11.0.r12.gfad1cb1
pkgrel = 1
url = https://github.com/coreos/rkt
install = rkt.install
diff --git a/PKGBUILD b/PKGBUILD
index 0fe889040d1a..c7334778a823 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Boohbah <boohbah at gmail dot com>
pkgname=rkt-git
-pkgver=0.10.0.r56.g21fd43a
+pkgver=0.11.0.r12.gfad1cb1
pkgrel=1
pkgdesc="App container runtime"
arch=('x86_64')
@@ -31,8 +31,8 @@ prepare() {
build() {
cd "$pkgname"
./configure --prefix=/usr \
- --with-stage1=coreos \
- --with-stage1-image-path=/usr/share/rkt/stage1.aci
+ --with-stage1-flavors=coreos \
+ --with-stage1-default-location=/usr/lib/rkt/stage1.aci
make -s
}
@@ -47,8 +47,7 @@ package() {
cd build-rkt-*+git
install -Dm755 bin/rkt "$pkgdir/usr/bin/rkt"
- install -Dm755 bin/actool "$pkgdir/usr/bin/actool"
- install -Dm644 bin/stage1.aci "$pkgdir/usr/share/rkt/stage1.aci"
+ install -Dm644 bin/stage1-coreos.aci "$pkgdir/usr/lib/rkt/stage1.aci"
}
# vim:set ts=2 sw=2 et: