summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCraig Barnes2023-02-01 15:55:08 +0000
committerCraig Barnes2023-02-01 15:55:08 +0000
commit803046e4b68d2dcab4d011ee6385f3b0ffd2127a (patch)
tree933fb3af589583fe50b53c3f2a184e69bfc1173d
parentd86d5fbbf06b44dae95ea2aeedba155e231a4add (diff)
downloadaur-803046e4b68d2dcab4d011ee6385f3b0ffd2127a.tar.gz
Update to 1.11 release
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0ff8f1031af1..16a3fc7e3e41 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,18 @@
pkgbase = dte
pkgdesc = A small, configurable console text editor
- pkgver = 1.10
- pkgrel = 2
+ pkgver = 1.11
+ pkgrel = 1
url = https://craigbarnes.gitlab.io/dte/
arch = x86_64
arch = i686
arch = armv7h
arch = aarch64
license = GPL2
- makedepends = bash-completion
depends = glibc
optdepends = ctags: for generating "tags" files for the tag command
optdepends = git: for the builtin git-grep and git-open aliases
optdepends = fzf: for the builtin git-open alias
- source = https://craigbarnes.gitlab.io/dist/dte/dte-1.10.tar.gz
- sha256sums = db62aab235764f735adc8378f796d6474596582b7dae357e0bddf31304189800
+ source = https://craigbarnes.gitlab.io/dist/dte/dte-1.11.tar.gz
+ sha256sums = 3332117c07ae5052cf7b81124019788fe3c8bf5ffe1342a6da69b789edbec93d
pkgname = dte
-
diff --git a/PKGBUILD b/PKGBUILD
index ad8f9ea34973..85a77d212b69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Craig Barnes <craigbarnes@protonmail.com>
pkgname='dte'
-pkgver='1.10'
-pkgrel='2'
+pkgver='1.11'
+pkgrel='1'
pkgdesc='A small, configurable console text editor'
url='https://craigbarnes.gitlab.io/dte/'
arch=('x86_64' 'i686' 'armv7h' 'aarch64')
@@ -12,9 +12,8 @@ optdepends=(
'git: for the builtin git-grep and git-open aliases'
'fzf: for the builtin git-open alias'
)
-makedepends=(bash-completion)
source=("https://craigbarnes.gitlab.io/dist/dte/dte-$pkgver.tar.gz")
-sha256sums=('db62aab235764f735adc8378f796d6474596582b7dae357e0bddf31304189800')
+sha256sums=('3332117c07ae5052cf7b81124019788fe3c8bf5ffe1342a6da69b789edbec93d')
build() {
cd "$pkgname-$pkgver"
@@ -28,5 +27,5 @@ check() {
package() {
cd "$pkgname-$pkgver"
- make install install-bash-completion V=1 prefix=/usr DESTDIR="$pkgdir"
+ make install V=1 prefix=/usr DESTDIR="$pkgdir"
}