summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStorm dragon2015-08-31 17:08:18 -0400
committerStorm dragon2015-08-31 17:08:18 -0400
commit80f7766d3dab15c853ae61c7c478bf74c441d423 (patch)
tree794d7053b019fa83140ed38e221e674cf500fd4c
downloadaur-80f7766d3dab15c853ae61c7c478bf74c441d423.tar.gz
Initial commit of jot.
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD25
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f161a87b9421
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = jot
+ pkgdesc = Really fast single line notes for the CLI.
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/2mb-solutions/jot
+ arch = any
+ license = unlicense
+ optdepends = xclip: Clipboard support
+ provides = jot
+ conflicts = jot
+ source = https://github.com/2mb-solutions/jot/archive/1.0.tar.gz
+ md5sums = 109b93bd034fecd5389b68d9bc177547
+ md5sums = 4df8c8964b8ba2f00f6c97aece344e94
+ md5sums = 0d47d8bdcb9f2da1e5b709a63311b776
+
+pkgname = jot
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a07ae830400b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Contributor: Storm Dragon <stormdragon2976@gmail.com>
+pkgname=jot
+pkgver=1.0
+pkgrel=1
+pkgdesc="Really fast single line notes for the CLI."
+arch=('any')
+url="https://github.com/2mb-solutions/jot"
+source=("${url}/archive/${pkgver}.tar.gz")
+license=('unlicense')
+optdepends=('xclip: Clipboard support')
+provides=("$pkgname")
+conflicts=("$pkgname")
+md5sums=('109b93bd034fecd5389b68d9bc177547'
+ '4df8c8964b8ba2f00f6c97aece344e94'
+ '0d47d8bdcb9f2da1e5b709a63311b776')
+
+package()
+ {
+ tar xf ${pkgver}.tar.gz -C "$srcdir"
+ cd "$srcdir/${pkgname}-${pkgver}"
+ install -d "$pkgdir/usr/bin/"
+ install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+ }
+
+# vim:set ts=2 sw=2 et: