summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2019-11-22 12:34:54 -0800
committerRich Li2019-11-22 12:34:54 -0800
commit8213bed38f66d666eea070bfeeeee8dd9ea3df2f (patch)
treed223717c5ff773974429dc25c528c32dd09b67d2
parentedc4bdb60d9480e63ae872610496e82605f742ff (diff)
downloadaur-8213bed38f66d666eea070bfeeeee8dd9ea3df2f.tar.gz
Update to version 0.14.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 58c091f31b7b..cb48c24624ac 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.14.0
+ pkgver = 0.14.1
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -16,10 +16,10 @@ pkgbase = python-xarray
optdepends = python-rasterio: Read GeoTiffs and other gridded raster datasets
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = https://files.pythonhosted.org/packages/source/x/xarray/xarray-0.14.0.tar.gz
- md5sums = e34bf5d40c7bd69aa932a773aedec62c
- sha1sums = 401c612c460192ad5e186e4ab9c367760552eacc
- sha256sums = a8b93e1b0af27fa7de199a2d36933f1f5acc9854783646b0f1b37fed9b4da091
+ source = https://files.pythonhosted.org/packages/source/x/xarray/xarray-0.14.1.tar.gz
+ md5sums = b2cbc20f4d91312d2444e6a600f982f5
+ sha1sums = 6c760b4af85e6459296e1c30b590c6f3ef6abd59
+ sha256sums = 04b2f4d24707b8871a7ffa37328d0a2de74e81bd30791c9608712612601abd23
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index f3788a72ef68..d63af6fad171 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
_name=${pkgname#python-}
-pkgver=0.14.0
+pkgver=0.14.1
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -18,9 +18,9 @@ optdepends=('python-netcdf4: NetCDF4 support'
checkdepends=('python-pytest')
replaces=('python-xray')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-md5sums=('e34bf5d40c7bd69aa932a773aedec62c')
-sha1sums=('401c612c460192ad5e186e4ab9c367760552eacc')
-sha256sums=('a8b93e1b0af27fa7de199a2d36933f1f5acc9854783646b0f1b37fed9b4da091')
+md5sums=('b2cbc20f4d91312d2444e6a600f982f5')
+sha1sums=('6c760b4af85e6459296e1c30b590c6f3ef6abd59')
+sha256sums=('04b2f4d24707b8871a7ffa37328d0a2de74e81bd30791c9608712612601abd23')
build() {
cd "$srcdir/xarray-$pkgver"