aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntony Kellermann2018-06-28 20:56:51 -0400
committerAntony Kellermann2018-06-28 20:56:51 -0400
commit863fc29be7b3937cdfc31397998624c3713927f9 (patch)
treee34a2c8f49d8d807b38340ed43cb726a3b2f5a84
parent7fc92cc04419bee07cce48c51ed19fa332ece3c1 (diff)
downloadaur-863fc29be7b3937cdfc31397998624c3713927f9.tar.gz
Added gtk dependencies
-rw-r--r--PKGBUILD2
-rw-r--r--README.md3
2 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35da4046597c..afe5f12aa5a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="Command line stock and cryptocurrency portfolio tracker."
arch=('x86_64')
url="https://github.com/aokellermann/${pkgname}"
license=('MIT')
-depends=('curl' 'json-c' 'ncurses')
+depends=('curl' 'json-c' 'ncurses' 'gtk3' 'cairo' 'libglade')
provides=("${pkgname}")
conflicts=("${pkgname}")
source=("git://github.com/aokellermann/${pkgname}")
diff --git a/README.md b/README.md
index e83c03f00f1b..baeb5cf1ed64 100644
--- a/README.md
+++ b/README.md
@@ -4,6 +4,9 @@ Before installation, make sure all dependencies are installed:
* curl
* json-c
* ncurses
+* gtk3
+* cairo
+* libglade
```bash
$ git clone https://github.com/aokellermann/tick.git && cd tick
$ sudo make install