summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2020-02-12 13:36:45 +0300
committerCaleb Maclennan2020-02-12 13:36:45 +0300
commit87f5275ef690007e87a0ec0d40ff3e9807d538a9 (patch)
tree8c5bc33eca62dc6208d7bd436ec59ad4eb780956
parent7fa1606660b7fddf1ab7443165669b57a78e48be (diff)
downloadaur-87f5275ef690007e87a0ec0d40ff3e9807d538a9.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f90dcee0d21a..8ffe7a31dd66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,12 +12,12 @@ url="https://github.com/pkulchenko/$_pkgname"
license=('MIT')
_lua_deps=('lpeg')
makedepends=('luarocks')
-source=("${_rockname}-${pkgver}.tar.gz::https://github.com/pkulchenko/$_pkgname/archive/$pkgver.tar.gz")
+source=("$_rockname-$pkgver.tar.gz::https://github.com/pkulchenko/$_pkgname/archive/$pkgver.tar.gz")
sha256sums=('0ba8c5ee25cf24e011b29d40cfa5577b19cb4d9d8a086e9238187e7831fb39d1')
_package_helper() {
cd "$_pkgname-$pkgver"
- luarocks --lua-version=$1 --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "misc/$_rockname-$pkgver-$_rockrel.rockspec"
+ luarocks --lua-version="$1" --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "misc/$_rockname-$pkgver-$_rockrel.rockspec"
}
package_lua-pegdebug() {