summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorL. Bradley LaBoon2023-02-03 11:45:56 -0500
committerL. Bradley LaBoon2023-02-03 11:45:56 -0500
commit8859928d1fc211ee6e80ba3b2924d4385615f30a (patch)
treefd2b032c442988439f4581df4b65c7817baf80a7
parent3c103d1658a40ef33781309c2d25c55f626290de (diff)
downloadaur-8859928d1fc211ee6e80ba3b2924d4385615f30a.tar.gz
Updated to 9.0.3
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
-rw-r--r--splunk.service1
3 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index db4fbd89f57f..b9bbb8ae3225 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = splunk
pkgdesc = Statistical analysis and search tool for logs and machine data
- pkgver = 9.0.2.0
+ pkgver = 9.0.3.0
pkgrel = 1
epoch = 3
url = https://www.splunk.com/
@@ -11,10 +11,10 @@ pkgbase = splunk
source = splunk.service
source = splunk.sysusers
source = splunk.tmpfiles
- sha256sums = ca96b85750a0592208facc747bbe1eb22b0a35b6dee841e6f51f1ad6a9157757
+ sha256sums = f4e831e3b281f1e677a3597fc85162cd347803ea3b41605f990347000e5caff9
sha256sums = 236deb352218f9551df894efd613aad201afb20713ac563ab381f68b6ffce853
sha256sums = 56b70a2395270fc038987241504df11c390f3234d5be640bbc6a311b978e8475
- source_x86_64 = https://download.splunk.com/products/splunk/releases/9.0.2/linux/splunk-9.0.2-17e00c557dc1-Linux-x86_64.tgz
- sha256sums_x86_64 = 2ff897b6333bb662ce074767dbc0684195d1a723f1715bc0313f189520af2138
+ source_x86_64 = https://download.splunk.com/products/splunk/releases/9.0.3/linux/splunk-9.0.3-dd0128b1f8cd-Linux-x86_64.tgz
+ sha256sums_x86_64 = 2ce093eef0dbd4d3c579907af81aef1b9063bdd8980966e2e5106b45bfdd792c
pkgname = splunk
diff --git a/PKGBUILD b/PKGBUILD
index 1d4da1ed4eb2..f68bf2ff42ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: L. Bradley LaBoon <me@bradleylaboon.com>
pkgname=splunk
-basever=9.0.2
-splunkver=${basever}-17e00c557dc1
+basever=9.0.3
+splunkver=${basever}-dd0128b1f8cd
# Splunk is inconsistent with the length of their version numbers
if [ ${#basever} -gt 5 ]; then
pkgver=${basever}
@@ -17,10 +17,10 @@ license=('custom')
install="$pkgname.install"
source=("$pkgname.service" "$pkgname.sysusers" "$pkgname.tmpfiles")
source_x86_64=("https://download.splunk.com/products/splunk/releases/$basever/linux/$pkgname-$splunkver-Linux-x86_64.tgz")
-sha256sums=('ca96b85750a0592208facc747bbe1eb22b0a35b6dee841e6f51f1ad6a9157757'
+sha256sums=('f4e831e3b281f1e677a3597fc85162cd347803ea3b41605f990347000e5caff9'
'236deb352218f9551df894efd613aad201afb20713ac563ab381f68b6ffce853'
'56b70a2395270fc038987241504df11c390f3234d5be640bbc6a311b978e8475')
-sha256sums_x86_64=('2ff897b6333bb662ce074767dbc0684195d1a723f1715bc0313f189520af2138')
+sha256sums_x86_64=('2ce093eef0dbd4d3c579907af81aef1b9063bdd8980966e2e5106b45bfdd792c')
options=(!strip)
package() {
diff --git a/splunk.service b/splunk.service
index 1fc48936624e..6c530d8f4849 100644
--- a/splunk.service
+++ b/splunk.service
@@ -11,6 +11,7 @@ ExecStart=/opt/splunk/bin/splunk start --answer-yes --no-prompt --accept-license
ExecStop=/opt/splunk/bin/splunk stop
ExecReload=/opt/splunk/bin/splunk restart
StandardOutput=syslog
+TimeoutSec=500
[Install]
WantedBy=multi-user.target