summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJason Stryker2019-02-02 23:56:27 -0500
committerJason Stryker2019-02-02 23:56:27 -0500
commit8899c662beba2337eee540457cfb83e993361f70 (patch)
treea461bc9afff24a3df6e2f34cfae051ca95438de0
parent22dc29bd7fec0660ebdcec46b18aff93cfae587e (diff)
downloadaur-8899c662beba2337eee540457cfb83e993361f70.tar.gz
bump pkgver + new repo
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d2447aab1181..1669072c5c28 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = gallium-nine-git
pkgdesc = Gallium Nine Standalone (Git Version)
- pkgver = 0.r137.13e9b40
+ pkgver = 0.r167.4380a4c
pkgrel = 1
- url = https://github.com/dhewg/nine
+ url = https://github.com/iXit/wine-nine-standalone
arch = x86_64
license = LGPL2
makedepends = git
makedepends = wine
makedepends = mesa
makedepends = meson
- source = git+https://github.com/dhewg/nine.git
+ source = git+https://github.com/iXit/wine-nine-standalone.git
sha512sums = SKIP
pkgname = gallium-nine-git
diff --git a/PKGBUILD b/PKGBUILD
index 5ddda5b2c7f5..4fad2b2efc60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,23 +3,23 @@
pkgbase=gallium-nine-git
pkgname=('gallium-nine-git' 'lib32-gallium-nine-git')
-pkgver=0.r137.13e9b40
+pkgver=0.r167.4380a4c
pkgrel=1
pkgdesc="Gallium Nine Standalone (Git Version)"
arch=('x86_64')
-url="https://github.com/dhewg/nine"
+url="https://github.com/iXit/wine-nine-standalone"
license=('LGPL2')
makedepends=('git' 'wine' 'mesa' 'meson')
-source=("git+https://github.com/dhewg/nine.git")
+source=("git+https://github.com/iXit/wine-nine-standalone.git")
sha512sums=('SKIP')
pkgver() {
- cd nine
+ cd wine-nine-standalone
printf "0.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- cd ${srcdir}/nine
+ cd ${srcdir}/wine-nine-standalone
sed -i "s#^BASE=.*#BASE=/usr/share/nine#g" "tools/nine-install.sh"
@@ -55,7 +55,7 @@ build() {
_package_gallium-nine-git() {
- cd ${srcdir}/nine
+ cd ${srcdir}/wine-nine-standalone
DESTDIR="$pkgdir" ninja -C "build$1" install