summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoel Noyce Barnham2020-01-22 19:37:48 +0000
committerJoel Noyce Barnham2020-01-22 19:37:48 +0000
commit894348e2f8c76bbd41e517b3fdfeb0cafe5e8432 (patch)
tree518c8cba3a46d517dd2796aa86c254d4c045c7e5
parent429222fb2cc6b18e35b5ea98c7bec75ab7be11a7 (diff)
downloadaur-894348e2f8c76bbd41e517b3fdfeb0cafe5e8432.tar.gz
Install the downloaded tarball
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7466e394bad6..5b9954b56470 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,6 +16,6 @@ sha256sums=('81f7ce0aec1a8dbd8044753a0f786c25f1881a8c33068da0e05784ea083ff17a')
package() {
local _npmdir="$pkgdir/usr/lib/node_modules/"
mkdir -p "$_npmdir"
- npm install -g --prefix "$pkgdir/usr" "$_npmname@$pkgver"
+ npm install -g --prefix "$pkgdir/usr" "$_npmname-$pkgver.tgz"
}
# vim:set ts=2 sw=2 et: