summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartin Panter2013-01-07 00:11:58 +0000
committerJohannes Dewender2013-01-07 00:11:58 +0000
commit89c4481e0fed780825fad9d8e5ef7547560ec5db (patch)
treee0e65763d3ef19f3b6e90c89b810af6b2f926146
parent8293c7261a9cb550ee785293f1f7aef4e240710b (diff)
downloadaur-89c4481e0fed780825fad9d8e5ef7547560ec5db.tar.gz
Split off package() part; remove “build_credits” call
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 09ceed5051dc..442b903d47d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,8 +29,9 @@ build() {
# Correct open_display bug
patch <"${startdir}/bzr_notify_open_display.patch"
patch <"${startdir}/bzr_handle_patch_open_display.patch"
-
+}
- cd "${startdir}/src/${pkgname}-${pkgver}/"
- python2 setup.py install --prefix'=/usr' --root="${startdir}/pkg" || return 1
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ python2 setup.py install --prefix'=/usr' --root="${pkgdir}"
}