summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJulian Orth2016-10-11 13:09:23 +0200
committerJulian Orth2016-10-11 13:09:23 +0200
commit8af2241b8bd6c8162740a674e77f1369bb9d6112 (patch)
tree50c9bd55f4ab1f59bf81709b5f1223013ed239d1
parentb77205f394f256b97bb8837b03fce1d0b184fee2 (diff)
downloadaur-8af2241b8bd6c8162740a674e77f1369bb9d6112.tar.gz
Fix PKGBUILD formatting
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ba20442a7a4..96ee64f6cff5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,12 +13,12 @@ source=("$pkgname::git+https://github.com/mahkoh/spotblock")
md5sums=('SKIP')
pkgver() {
- cd "$pkgname"
+ cd "$pkgname"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- cd "$pkgname"
+ cd "$pkgname"
mkdir build
cd build
cmake -DCMAKE_BUILD_TYPE=RELEASE -DCMAKE_INSTALL_PREFIX=/usr ..
@@ -26,6 +26,6 @@ build() {
}
package() {
- cd "$pkgname/build"
+ cd "$pkgname/build"
make DESTDIR="$pkgdir/" install
}