summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Brennan2023-03-18 15:00:45 -0600
committerAndy Brennan2023-03-18 15:00:45 -0600
commit8bb5688618295efcc8a7d04afdf8e6b0f883a774 (patch)
tree0e86ba8c640c5ea7bd452522f251dd32d20ba8d1
parentf44913b4f694f1020e9e70ac65e729e6fc696997 (diff)
downloadaur-8bb5688618295efcc8a7d04afdf8e6b0f883a774.tar.gz
Add cargo update command to prepare() and fetch --locked
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5296e1b8a2fb..e20f6a05b188 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,8 @@ sha256sums=(
prepare() {
cd "$srcdir/${pkgname%-git}"
- cargo fetch --offline --target "$CARCH-unknown-linux-gnu"
+ cargo update
+ cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
}
pkgver() {