summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAmin Vakil2023-06-16 20:27:47 +0330
committerAmin Vakil2023-06-20 10:38:52 +0330
commit8c2e6531c442208b63dd8a35e48c1b9f9079b611 (patch)
treed0776900ee7ad02d0fd28d1616391c19a7050666
parent69de6c16b7980493020d2acda6ccd91a53193071 (diff)
downloadaur-8c2e6531c442208b63dd8a35e48c1b9f9079b611.tar.gz
Remove scripts from go test
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c04a0f297fe4..7b8256d488d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ check() {
# To run tests for actionlint, `.git` directory is needed.
# actionlint finds a root of repository by checking the directory.
mkdir -p .git
- go test -v ./ ./scripts/...
+ go test -v ./...
}
package() {