aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnderson Rocha(MAX)2022-03-30 23:32:43 -0300
committerAnderson Rocha(MAX)2022-03-30 23:32:43 -0300
commit8e45502321e0b078c0da7e456ea304c4861bb119 (patch)
tree735bdb9af40dfe9560aa60bdf33a28fcfdad519d
parent9551df8508e93dd4f1a160b33f3d1687b170edcf (diff)
downloadaur-8e45502321e0b078c0da7e456ea304c4861bb119.tar.gz
auto-updater fix
-rw-r--r--auto_update.sh10
1 files changed, 5 insertions, 5 deletions
diff --git a/auto_update.sh b/auto_update.sh
index 8e8cf13161c4..9eb2ba9a2a53 100644
--- a/auto_update.sh
+++ b/auto_update.sh
@@ -32,20 +32,20 @@ update_version() {
file_url=$service_url/$filename
# update PKGBUILD
- replace_line "pkgver=\"$version\"" 4 PKGBUILD
- replace_line "_chromiumver=\"$chromium_version\"" 6 PKGBUILD
- replace_line "_pkgcommit=\"$build_hash\"" 5 PKGBUILD
+ replace_line "pkgver=\"$version\"" 5 PKGBUILD
+ replace_line "_chromiumver=\"$chromium_version\"" 7 PKGBUILD
+ replace_line "_pkgcommit=\"$build_hash\"" 6 PKGBUILD
# update .SRCINFO
replace_line " pkgver = $version" 3 .SRCINFO
if [ $arch = "linux64" ]; then
- replace_line "sha1sums_x86_64=(\"$sha_hash\")" 30 PKGBUILD
+ replace_line "sha1sums_x86_64=(\"$sha_hash\")" 29 PKGBUILD
replace_line " source_x86_64 = $file_url" 29 .SRCINFO
replace_line " sha1sums_x86_64 = $sha_hash" 30 .SRCINFO
else
- replace_line "sha1sums_i686=(\"$sha_hash\")" 29 PKGBUILD
+ replace_line "sha1sums_i686=(\"$sha_hash\")" 28 PKGBUILD
replace_line " source_i686 = $file_url" 27 .SRCINFO
replace_line " sha1sums_i686 = $sha_hash" 28 .SRCINFO