summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcarl.george2015-07-19 20:45:32 -0500
committercarl.george2015-07-19 20:45:32 -0500
commit8e871ce70da23806242b53a60c0a147d688a8f4d (patch)
treec65517d8f8f14ee53eb734947068f25a1ed694a5
parentea62f7aa643eb48fc44bde293438c79a2deeb950 (diff)
downloadaur-8e871ce70da23806242b53a60c0a147d688a8f4d.tar.gz
2.5.0-1
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d2d1a55e5cb3..7f9f7201c22e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,15 @@
pkgbase = python-swiftclient
pkgdesc = OpenStack Object Storage API Client Library
- pkgver = 2.4.0
+ pkgver = 2.5.0
pkgrel = 1
url = https://github.com/openstack/python-swiftclient
arch = any
license = Apache
makedepends = python-pbr>=0.11
- source = https://pypi.python.org/packages/source/p/python-swiftclient/python-swiftclient-2.4.0.tar.gz
- sha256sums = e865553b3afc63a9952cfa30f155a604564cae31a40275fa2ce94c80d7affd4b
+ source = https://pypi.python.org/packages/source/p/python-swiftclient/python-swiftclient-2.5.0.tar.gz
+ sha256sums = 6efcbff0bf60521ef682068c10c2d8959d887f70ed84ccd2def9945e8e94560e
pkgname = python-swiftclient
depends = python-requests>=1.1
- depends = python-simplejson>=2.0.9
depends = python-six>=1.5.2
diff --git a/PKGBUILD b/PKGBUILD
index 51be53583ec6..82d41527cb63 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ _cmd="${_module%client}"
#pkgname=("python-${_module}" "python2-${_module}")
pkgname="python-${_module}"
-pkgver="2.4.0"
+pkgver="2.5.0"
pkgrel="1"
pkgdesc="OpenStack Object Storage API Client Library"
arch=("any")
@@ -15,7 +15,7 @@ license=("Apache")
#makedepends=("python-pbr>=0.11" "python2-pbr>=0.11")
makedepends=("python-pbr>=0.11")
source=("https://pypi.python.org/packages/source/${_name:0:1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('e865553b3afc63a9952cfa30f155a604564cae31a40275fa2ce94c80d7affd4b')
+sha256sums=('6efcbff0bf60521ef682068c10c2d8959d887f70ed84ccd2def9945e8e94560e')
prepare() {
#cp -a "${srcdir}/${_name}-${pkgver}" "${srcdir}/${_name}-${pkgver}-python2"
@@ -33,7 +33,6 @@ build() {
package_python-swiftclient() {
depends=("python-requests>=1.1"
- "python-simplejson>=2.0.9"
"python-six>=1.5.2")
cd "${srcdir}/${_name}-${pkgver}"
python setup.py install --skip-build --root="${pkgdir}" --optimize=1
@@ -42,7 +41,6 @@ package_python-swiftclient() {
#package_python2-swiftclient() {
# depends=("python2-futures>=2.1.3"
# "python-requests>=1.1"
-# "python-simplejson>=2.0.9"
# "python-six>=1.5.2")
# cd "${srcdir}/${_name}-${pkgver}-python2"
# python2 setup.py install --skip-build --root="${pkgdir}" --optimize=1