summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoréclairevoyant2022-11-27 04:57:34 -0500
committeréclairevoyant2022-11-27 04:57:34 -0500
commit8ebcec2afbb89d1ad603686b9f47381d3a7e7875 (patch)
treea458cf3aab0ee2ab90a1a90dc59e8989a2026d07
parent10b054d17bdc37765c23487b79741c6b653f36a7 (diff)
downloadaur-8ebcec2afbb89d1ad603686b9f47381d3a7e7875.tar.gz
clean up git-blame flags
Signed-off-by: éclairevoyant <848000+eclairevoyant@users.noreply.github.com>
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a4bd33a615a..f68107f8f6b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ sha256sums=('SKIP')
pkgver() {
cd $_pkgname
- printf "%s.%s" $(git blame --abbrev -L/DIGIKAM_MAJOR_VERSION/,+3 CMakeLists.txt -s | awk 'BEGIN { ORS = "."; }
+ printf "%s.%s" $(git blame -s -L/DIGIKAM_MAJOR_VERSION/,+3 CMakeLists.txt | awk 'BEGIN { ORS = "."; }
{
gsub("[\")]", "");
"git rev-list --count "$1"..HEAD" | getline x;