summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWouter de Vries2015-12-16 13:43:48 +0100
committerWouter de Vries2015-12-16 13:43:48 +0100
commit9003576a51849e03dea33f1efd1399b793cef0d7 (patch)
tree659eddfcb740fc04aa34f0a7b7b8c6128535ccd4
parentf8faa2024de466ed19b3ee008cfccbea94b94bf2 (diff)
downloadaur-9003576a51849e03dea33f1efd1399b793cef0d7.tar.gz
Update to 1.2.1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD7
2 files changed, 11 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3518e785bfa1..905b3b9f41fe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Wed Dec 16 12:43:12 UTC 2015
pkgbase = ripe-atlas-tools
pkgdesc = The official command-line client for RIPE Atlas
- pkgver = 1.1.0
+ pkgver = 1.2.1
pkgrel = 1
url = https://pypi.python.org/pypi/ripe.atlas.tools
arch = any
@@ -9,16 +11,16 @@ pkgbase = ripe-atlas-tools
depends = python>=3.4
depends = python-dateutil>=2.4.2
depends = python-requests>=2.7.0
- depends = python-ripe-atlas-cousteau>=1.0.4
- depends = python-ripe-atlas-sagan>=1.1.4
+ depends = python-ripe-atlas-cousteau>=1.0.6
+ depends = python-ripe-atlas-sagan>=1.1.8
depends = python-tzlocal
depends = python-yaml
depends = python-pyopenssl>=0.13
optdepends = python-ujson: faster json decoding
optdepends = python-sphinx: documentation generator
provides = ripe-atlas-tools
- source = https://pypi.python.org/packages/source/r/ripe.atlas.tools/ripe.atlas.tools-1.1.0.tar.gz
- md5sums = d24d205252bebbe0d4707f3179d7c756
+ source = https://pypi.python.org/packages/source/r/ripe.atlas.tools/ripe.atlas.tools-1.2.1.tar.gz
+ md5sums = 47882407a8264456106d8493f20eaf2a
pkgname = ripe-atlas-tools
diff --git a/PKGBUILD b/PKGBUILD
index 594e1689485d..6405dcc1796e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
# Maintainer: Wouter de Vries <wouter@wouter-web.nl>
_name=ripe.atlas.tools
pkgname=ripe-atlas-tools
-pkgver=1.1.0
+pkgver=1.2.1
pkgrel=1
pkgdesc="The official command-line client for RIPE Atlas"
arch=('any')
url="https://pypi.python.org/pypi/$_name"
license=('GPL3')
optdepends=('python-ujson: faster json decoding' 'python-sphinx: documentation generator')
-depends=('python>=3.4' 'python-dateutil>=2.4.2' 'python-requests>=2.7.0' 'python-ripe-atlas-cousteau>=1.0.4' 'python-ripe-atlas-sagan>=1.1.4' 'python-tzlocal' 'python-yaml' 'python-pyopenssl>=0.13')
+depends=('python>=3.4' 'python-dateutil>=2.4.2' 'python-requests>=2.7.0' 'python-ripe-atlas-cousteau>=1.0.6' 'python-ripe-atlas-sagan>=1.1.8' 'python-tzlocal' 'python-yaml' 'python-pyopenssl>=0.13')
makedepends=('python-setuptools')
provides=('ripe-atlas-tools')
source=("https://pypi.python.org/packages/source/r/$_name/$_name-$pkgver.tar.gz")
-md5sums=('d24d205252bebbe0d4707f3179d7c756')
+md5sums=('47882407a8264456106d8493f20eaf2a')
package() {
cd "$srcdir/$_name-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1 || return 1
+ rm -r "ripe/__pycache__" "ripe/atlas/__pycache__"
}