summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChocobo12019-04-22 18:20:47 +0800
committerChocobo12019-04-22 18:20:47 +0800
commit906d72491ac248c4c3b788b1c6d0c88597e6aef9 (patch)
treee785b97870db2e2f2666a70ba41461a7db3313d5
parent3eb4dbe6da1d7a04157232267a3957fd1dbae6d7 (diff)
downloadaur-906d72491ac248c4c3b788b1c6d0c88597e6aef9.tar.gz
Fix formatting
-rw-r--r--PKGBUILD28
1 files changed, 14 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c535e4e2a881..420091d18850 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,8 +20,8 @@ sha256sums=('SKIP')
prepare() {
cd "Colormake"
- # adjust scripts to colormake.pl path
- sed -i 's#colormake.pl#/usr/share/colormake/colormake.pl#g' "colormake"
+ # adjust scripts to colormake.pl path
+ sed -i 's#colormake.pl#/usr/share/colormake/colormake.pl#g' "colormake"
}
pkgver() {
@@ -33,21 +33,21 @@ pkgver() {
package() {
cd "Colormake"
- # executables
+ # executables
install -dm755 "$pkgdir/usr/bin"
cp -r {clmake,clmake-short,colormake,colormake-short} "$pkgdir/usr/bin"
- install -Dm755 "colormake.pl" "$pkgdir/usr/share/colormake/colormake.pl"
+ install -Dm755 "colormake.pl" "$pkgdir/usr/share/colormake/colormake.pl"
- # man page
- install -Dm644 "colormake.1" "$pkgdir/usr/share/man/man1/colormake.1"
+ # man page
+ install -Dm644 "colormake.1" "$pkgdir/usr/share/man/man1/colormake.1"
- # documentation
- install -dm755 "$pkgdir/usr/share/doc/colormake"
- install -m644 \
- AUTHORS \
- BUGS \
- ChangeLog \
- README.md \
- "$pkgdir/usr/share/doc/colormake"
+ # documentation
+ install -dm755 "$pkgdir/usr/share/doc/colormake"
+ install -m644 \
+ AUTHORS \
+ BUGS \
+ ChangeLog \
+ README.md \
+ "$pkgdir/usr/share/doc/colormake"
}