summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2020-07-28 16:52:49 +0800
committerSainnhepark2020-07-28 16:52:49 +0800
commit9147e20068f0913dd2b8066bab70cceaad9fae34 (patch)
treebe867dfe287943c75e7bd86bea2bb9bd57c5fed7
parentd8646a42c5f33cf56949a2e3e23d0d4d22db0420 (diff)
downloadaur-9147e20068f0913dd2b8066bab70cceaad9fae34.tar.gz
npm install --only=production
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e7079c705610..90d480e774e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ build() {
tar xvf *.tgz
rm *.tgz
cd package
- yarn install --frozen-lockfile --production
+ npm install --only=production
}
package() {