summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoripochto2022-08-09 15:16:46 +0300
committeripochto2022-08-09 15:16:46 +0300
commit92d71ea459dbdaeb42c2c7399a8fd794855b16a8 (patch)
tree3ce23e4d27dafd9e9e07a4cbb579f954232f800a
parent94b5f8f3c6f42f10553e9fde6cee3e2c3e2c0e4c (diff)
downloadaur-92d71ea459dbdaeb42c2c7399a8fd794855b16a8.tar.gz
Updated to version 3.3.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 980c73db86f5..0e9af7a994f5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = war1gus
pkgdesc = Warcraft1 Mod that allows you to play Warcraft1 with the Stratagus engine
- pkgver = 3.2.0
+ pkgver = 3.3.1
pkgrel = 1
url = https://github.com/Wargus/war1gus
arch = i686
@@ -8,7 +8,7 @@ pkgbase = war1gus
license = GPL
makedepends = cmake
makedepends = imagemagick
- depends = stratagus=3.2.0
+ depends = stratagus=3.3.1
depends = ffmpeg
depends = innoextract
optdepends = zenity: graphical UI for data extractor
@@ -17,7 +17,7 @@ pkgbase = war1gus
optdepends = fluidsynth: midi music suport
optdepends = soundfont-fluid: sound font for midi music support
conflicts = war1gus-git
- source = https://github.com/Wargus/war1gus/archive/v3.2.0.tar.gz
- md5sums = 03b7ce00eeb3bd5d19b3d9b934c46bfc
+ source = https://github.com/Wargus/war1gus/archive/v3.3.1.tar.gz
+ md5sums = 7a74861dbde5f3db42133e3d1ae83d4d
pkgname = war1gus
diff --git a/PKGBUILD b/PKGBUILD
index 106644f45b5b..2b3d6dba953b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: ipochto <ipochto@gmail.com>
pkgname=war1gus
-pkgver=3.2.0
+pkgver=3.3.1
pkgrel=1
pkgdesc="Warcraft1 Mod that allows you to play Warcraft1 with the Stratagus engine"
arch=("i686" "x86_64")
@@ -25,11 +25,11 @@ optdepends=(
)
conflicts=('war1gus-git')
source=("https://github.com/Wargus/$pkgname/archive/v${pkgver}.tar.gz")
-md5sums=('03b7ce00eeb3bd5d19b3d9b934c46bfc')
+md5sums=('7a74861dbde5f3db42133e3d1ae83d4d')
build() {
cd ${srcdir}
- cmake "${pkgname}-${pkgver}" -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DGAMEDIR=/usr/bin -Bbuild
+ cmake "${pkgname}-${pkgver}" -DCMAKE_INSTALL_PREFIX=/usr -DGAMEDIR=/usr/bin -Bbuild
make -C build
}