summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2024-01-20 14:23:37 -0700
committerMark Wagie2024-01-20 14:23:37 -0700
commit933666e4cd50a0a51f73c64e2d8c4fd47652b7f7 (patch)
tree162953fe54ee47e83c11d45df5acb8e7afb8c732
parent5ecc78d9d648391964d7ecb5f8bf217a7b6baa55 (diff)
downloadaur-933666e4cd50a0a51f73c64e2d8c4fd47652b7f7.tar.gz
use SPDX license identifier
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6e50a1e7e130..e10f32bac7b4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -4,7 +4,7 @@ pkgbase = folder-color-nemo
pkgrel = 1
url = https://github.com/costales/folder-color
arch = any
- license = GPL3
+ license = GPL-3.0-or-later
makedepends = git
makedepends = dpkg
makedepends = python-build
diff --git a/PKGBUILD b/PKGBUILD
index b8e3041701c9..6ff9dc630377 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Change your folder color in Nemo"
arch=('any')
url="https://github.com/costales/folder-color"
-license=('GPL3')
+license=('GPL-3.0-or-later')
depends=('nemo-python')
makedepends=('git' 'dpkg' 'python-build' 'python-distutils-extra' 'python-installer'
'python-setuptools' 'python-wheel')
@@ -17,12 +17,12 @@ source=("git+https://github.com/costales/folder-color.git#commit=$_commit")
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/$_pkgname"
+ cd "$_pkgname"
dpkg-parsechangelog --show-field Version
}
build() {
- cd "$srcdir/$_pkgname"
+ cd "$_pkgname"
pushd install-scripts
./nemo.sh GTK3
@@ -32,7 +32,7 @@ build() {
}
package() {
- cd "$srcdir/$_pkgname"
+ cd "$_pkgname"
python -m installer --destdir="$pkgdir" dist/*.whl
local site_packages=$(python -c "import site; print(site.getsitepackages()[0])")